... Half bricked?

Discussion in 'Wii - Hacking' started by Quinn95, May 28, 2009.

May 28, 2009

... Half bricked? by Quinn95 at 3:04 AM (2,023 Views / 0 Likes) 26 replies

  1. Quinn95
    OP

    Newcomer Quinn95 Member

    Joined:
    May 28, 2009
    Messages:
    29
    Country:
    United States
    I downgraded my Wii to 3.2 and installed Preloader.
    Now sometimes when I go to my system menu it says that it is corrupted. Note: that is only sometimes.
    I don't know what to do to fix this.

    anyone know what to do?
     


  2. piratesmack

    Member piratesmack GBAtemp Advanced Fan

    Joined:
    Mar 28, 2009
    Messages:
    787
    Location:
    $(pwd)
    Country:
    United States
    I'd try reinstalling 3.2 or updating to 4.0

    But before trying anything, install BootMii to boot2 (If you can) and back up your NAND
     
  3. Quinn95
    OP

    Newcomer Quinn95 Member

    Joined:
    May 28, 2009
    Messages:
    29
    Country:
    United States
    Should I update thrue Nintendo or use a homebrew app?
    If I should use a homebrew app which one?

    Do you have to buy BootMii?
     
  4. piratesmack

    Member piratesmack GBAtemp Advanced Fan

    Joined:
    Mar 28, 2009
    Messages:
    787
    Location:
    $(pwd)
    Country:
    United States
    No, BootMii is free:
    http://bootmii.org/
     
  5. Quinn95
    OP

    Newcomer Quinn95 Member

    Joined:
    May 28, 2009
    Messages:
    29
    Country:
    United States
    Ok thanks!
    I have hackmii in the apps folder in my SD card but it's not showing up in the homebrew channel...
    Do I have to do something differente?
     
  6. piratesmack

    Member piratesmack GBAtemp Advanced Fan

    Joined:
    Mar 28, 2009
    Messages:
    787
    Location:
    $(pwd)
    Country:
    United States
    Did you rename "installer.elf" to "boot.elf"?
     
  7. Quinn95
    OP

    Newcomer Quinn95 Member

    Joined:
    May 28, 2009
    Messages:
    29
    Country:
    United States
    Nope... alway's forget about that... thanks
     
  8. Quinn95
    OP

    Newcomer Quinn95 Member

    Joined:
    May 28, 2009
    Messages:
    29
    Country:
    United States
    Where does the copy'd NAND go?
     
  9. piratesmack

    Member piratesmack GBAtemp Advanced Fan

    Joined:
    Mar 28, 2009
    Messages:
    787
    Location:
    $(pwd)
    Country:
    United States
    It goes to your SD card as "NAND.bin"
     
  10. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    Does the HackMii Installer .elf works on HBC..?? [​IMG] I thought only .dol files ran on HBC1.0.1 and 2
     
  11. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    it will be on the root of the sd card after you back it up.Will be 528MB in size.
     
  12. piratesmack

    Member piratesmack GBAtemp Advanced Fan

    Joined:
    Mar 28, 2009
    Messages:
    787
    Location:
    $(pwd)
    Country:
    United States
    .elfs work fine on 1.01 and 2

    Or at least the HackMii installer and Wii Linux elfs work
     
  13. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    I don't have that NAND.bin file, why is that..?? is that the backup of your NAND..?? why am I such a noob after 3000+ post..?? [​IMG]
     
  14. Quinn95
    OP

    Newcomer Quinn95 Member

    Joined:
    May 28, 2009
    Messages:
    29
    Country:
    United States
    I didn't get one ether...
    Maybe cause I was using an SD card with reported errors
     
  15. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    Ohh you're talking after doing the backup of your NAND [​IMG]
     
  16. piratesmack

    Member piratesmack GBAtemp Advanced Fan

    Joined:
    Mar 28, 2009
    Messages:
    787
    Location:
    $(pwd)
    Country:
    United States
    Hm maybe there's a bug in BootMii beta 2's NAND backup?
     
  17. Quinn95
    OP

    Newcomer Quinn95 Member

    Joined:
    May 28, 2009
    Messages:
    29
    Country:
    United States
    I get an errer that has this repeted several times: (it looks like)

    WARNING: ECC failure at page 138
    WARNING: ECC failure at page 139
    WARNING: ECC failu
    But lot's of them...

    and at the end it says this:
    Runtime files will be written, these are required to
    properly boot BootMii.

    Mounting SD card...
    Creating directory '/bootmii'...
    Writing '/bootmii/armboot.bin'...
    Writing '/bootmii/ppcboot.elf'...
    Writing config file...

    Done.

    Erasing NAND block 3
    Writing NAND block 3
    Verifying NAND block 3 to block 0 of BootMii
    Erasing NAND block 4
    Writing NAND block 4
    Verifying NAND block 4 to block 1 of BootMii
    But nothing is on my SD card that says NAND...
     
  18. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    You wont have the nand file on your sd card until you actually make a backup of the nand with bootmii.
    All the above stuff did was install bootmii to boot2 thats why it was erasing/writing/verifying the nand.
     
  19. Quinn95
    OP

    Newcomer Quinn95 Member

    Joined:
    May 28, 2009
    Messages:
    29
    Country:
    United States
    Ok then how do I back up the NAND?
    Never mind I got it.
     
  20. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    load bootmii and navigate to the settings menu and you will see an option for backing up the nand.

    You have to use the power/reset/eject button on the wii to navigate through the bootmii menu unless you have
    a gamecube controller.
     

Share This Page