Hackmii Hangs At scam screen

Discussion in 'Wii - Hacking' started by Kaosu-Noko, Aug 28, 2010.

  1. Kaosu-Noko
    OP

    Kaosu-Noko Member

    Newcomer
    46
    0
    Sep 14, 2009
    United States
    Planet Mobius
    when i start hackmii installer 0.8 it hangs at the install screen also when i try start patch 4.1U it find something (cant say what because some of the words are messed up) any help everything else seems fine. i did ios downgrader because someone said start patch will work if i do that and that didnt work all it did was stop my wii from loading homebrew i got everything back up and running though just cant use start patch or update homebrew channel and bootmii
     
  2. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,820
    8,120
    Dec 3, 2009
    Germany
    ???
  3. Kaosu-Noko
    OP

    Kaosu-Noko Member

    Newcomer
    46
    0
    Sep 14, 2009
    United States
    Planet Mobius
    ok i installed it. same results though
     
  4. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    1,585
    90
    Jan 21, 2010
    United States
    Try to wait 10-30 minutes. The new hackmii takes forever.
     
  5. gameboy13

    gameboy13 Orange and fluffy since 1995.

    Member
    976
    6
    Mar 21, 2010
    United States
    The Fur Side.
    It doesn't take that long. [​IMG] It takes about 20 seconds, which is plenty of time to read the text.
     
  6. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    1,585
    90
    Jan 21, 2010
    United States
    I have had it take much longer than 20 seconds. Not 10-30 minutes, but it can take a very long time.
     
  7. matguitarist

    matguitarist GBAtemp Fan

    Member
    458
    0
    Oct 14, 2008
    Canada
    Canada
    it freeze for me when updating online did you install it from SD card ???
     
  8. ?EYEHATE?

    ?EYEHATE? Banned

    Banned
    55
    0
    Aug 19, 2010
    United States
    ive had it hang for over 5 minutes with 1.0.8
     
  9. Kaosu-Noko
    OP

    Kaosu-Noko Member

    Newcomer
    46
    0
    Sep 14, 2009
    United States
    Planet Mobius
    ah ok i'll try waiting a little longer but is my remote supposed to come on sooner?
     
  10. Abkarino

    Abkarino GBAtemp Regular

    Member
    139
    0
    Sep 14, 2009
    Egypt
    Me also have the same problem but using HackMii installer 0.7 using IndianPWN to hack a USA 4.3 Wii when i checked the installer log on SD Card i had found that it stopped while loading IOS36 this maybe the problem also when i tried to launch LoadMii from this exploit it works fine at first but after this i can't launch it again it hang before the ELF file loading i think that there's a problem in my IOS36 i have a CIOS250 installed and working, i'll try to use HackMii Installer 0.8 maybe it runs or try to use any Patched AutoRun recovery disk since i have an autoboot modchip in my wii.
     
  11. ?EYEHATE?

    ?EYEHATE? Banned

    Banned
    55
    0
    Aug 19, 2010
    United States
    me no like 300 word long sentence me can not read when theres no punctuation it makes me fucking head explode even if me see one comma and period at end me still fuckign head explode maybe try making more than one sentence would be nice so me and others can read.
     
  12. lulwut

    lulwut GBAtemp Fan

    Member
    331
    0
    Mar 19, 2010
    get rid of cioscorp/darkcorp
     
  13. JackWitherell

    JackWitherell Member

    Newcomer
    31
    0
    Sep 21, 2010
    United States
    Bump. Can't get onto hbc. wiimote disconnects on priiloader&gcn controller no workie either. bootmii is an iOS. only one of the games i have is ssbb. freezes wii at scam screen. had it on for 20 minutes. FML.