GW Bluecardfix destroyed DS Compatibility

Discussion in '3DS - Flashcards & Custom Firmwares' started by Sumsquat, Jan 16, 2016.

  1. Sumsquat
    OP

    Sumsquat Advanced Member

    Newcomer
    66
    19
    Jan 15, 2016
    Gambia, The
    Hi there,
    I've got a o3DS (9.2 SysNAND, 10.3 rxTools EmuNAND) and I wanted to reuse my old R4i-SDHC 4.5.
    So I installed Gateways Bluecardfix.cia into SysNAND(FBI, Destination:NAND). After that, DS Support stopped working. Even Retail games(Tested Naruto: Ninja Council 2 and Zelda: Spirit Tracks) aren't starting.
    How can I make this undone? Is there any way to remove the fix, without the risk of bricking my 3DS?
    Greets and thanks in advance,
    Sumsquat
     
  2. The9thBit

    The9thBit Advanced Member

    Newcomer
    81
    39
    Mar 25, 2015
    United States
    I really don't understand why everybody insists on installing GW's Bluecardfix.cia. Flashcarts work perfectly fine without them as long it's been updated...and even if it hasn't been, you can update them as long as you have a way to launch them (which just happens to be one thing rxTools is great at, as well as original DS systems).

    Either way, if you still have the cia lying around, go ahead and take it into FBI/Title Manager/What have you and, without installing, check what the cia id is. Then remove the cia with that EXACT same ID from your sysNAND. Make sure it's EXACTLY the same; if you delete anything else from your sysNAND then you will very likely brick yourself.
    I know it sounds scary, but you really have no other choice.
     
    Sumsquat likes this.
  3. Sumsquat
    OP

    Sumsquat Advanced Member

    Newcomer
    66
    19
    Jan 15, 2016
    Gambia, The
    @The9thBit
    Only R4i-SDHC Carts which are updated are R4i-SDHC RTS, 4.5 won't install the newest kernel, unfortunately.

    Thanks, I will try that!
     
    The9thBit likes this.
  4. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,674
    Sep 1, 2010
    Well, you can't update a card that was blocked back in 4.X, such as the AceKard 2i. This allows you to use it again.
     
    Zidapi and Sumsquat like this.
  5. YourHero

    YourHero GBAtemp Maniac

    Member
    1,005
    222
    Apr 22, 2010
    United States
    This is why I used timewarp.
     
    Sumsquat likes this.
  6. Sumsquat
    OP

    Sumsquat Advanced Member

    Newcomer
    66
    19
    Jan 15, 2016
    Gambia, The
    May you link it, please?

    @The9thBit Thank you very much, got my NDS Compatibility back!

    Now, is there a way to get my flashcart running? Maybe downgrade TWL_FIRM or use anything else?
     
  7. YourHero

    YourHero GBAtemp Maniac

    Member
    1,005
    222
    Apr 22, 2010
    United States
    Can't link that here but you can find it on that certain website.
     
    Sumsquat likes this.
  8. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,543
    2,003
    Aug 19, 2015
    United Kingdom
    Clydebank
    Go to the well known ios site and search for Proper Old DS Cart Enable (RF) (more complete than Flash Card Time Warp) follow the steps and it will work. Got my old r4 card working again doing this
     
    Sumsquat likes this.
  9. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Sumsquat likes this.
  10. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,543
    2,003
    Aug 19, 2015
    United Kingdom
    Clydebank
    Sumsquat likes this.
  11. Sumsquat
    OP

    Sumsquat Advanced Member

    Newcomer
    66
    19
    Jan 15, 2016
    Gambia, The
    Thank you all so much! Just installed Flashcardtimewarp + downgraded to 4.0 TWL_FIRM and it works flawlessly. You guys are the best!
     
  12. rsc-pl

    rsc-pl GBAtemp Regular

    Member
    135
    31
    Jul 9, 2014
    Poland
    Strange, I have O3ds downgraded to 9.2, and I installed bluecardfix, ds games are working like charm from gateway blue card.
     
  13. Asia81

    Asia81 In my Ecchi World <3

    Member
    5,039
    2,479
    Nov 15, 2014
    France
    Albi
    I quote you just for your Avatar
     
  14. Classicgamer

    Classicgamer GBAtemp Advanced Fan

    Member
    512
    135
    Aug 20, 2012
    United States
    Now if only I could get my ak2i working on n3ds... It was blocked at 4.5 I believe.
     
  15. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,070
    3,382
    Nov 13, 2014
    United States
    Install the bluecardfix to your Sysnand using Dev Menu
     
  16. wormdood

    wormdood pirate booty inspector

    Member
    3,524
    1,484
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    not enough for ak2i on my o3ds i had to downgrade twl firm as well (i hear its not safe to downgrade twl firm on n3ds)
     
  17. Classicgamer

    Classicgamer GBAtemp Advanced Fan

    Member
    512
    135
    Aug 20, 2012
    United States
    They blocked nds flash cards that can write data or something at 4.4 so a
    downgraded version of twl_frm on n3ds doesn't exist :(
     
  18. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    I don't think it's unsafe (it'll just black screen whenever you run a DSi game) but rather think the N3DS just has its own version of TWL_FIRM.
     
  19. YharnamBadass

    YharnamBadass GBAtemp Regular

    Member
    192
    39
    Jan 4, 2016
    Ecuador
    I tried this... because I was in the same situation where I lost my DS compatibility, I did this just as you. And I still donĀ“t have DS compatibility back :S Can anyone help?