Guitar hero WT, help me!

Discussion in 'Wii - Console and Game Discussions' started by Balrogs.Pain, Nov 26, 2008.

Nov 26, 2008
  1. Balrogs.Pain
    OP

    Member Balrogs.Pain GBAtemp Fan

    Joined:
    Aug 2, 2008
    Messages:
    473
    Location:
    maryland
    Country:
    United States
    Well, let me tell you the backstory first. My wii is in alright condition, and im missing one component cable (red one) because my dog chewed it, which i wish that i could go back in time with a paddle and beat him when you came near it. But anyways thats about it other than me using the Twilight hack to install the Homebrew Channel.

    And well here are my multitude of problems. Well, first off in some songs, my guitar sound like, fades out, and i want to know if thats because of my lack of component cables. And if it is, is there a way to change to mono so that i dont have that fading out.

    Sometimes my game just freezes during loading screens, or like, my screen will get stuck but be moved more up right, and like, ill see the original screen (like, EX: i exit from training screen, its like a screen picture, is stuck on my television, just like its moved up more, so its centered on the topright corner. and when it does load my main menu, its underneath that (Transparent, i can see everything( and it just looks really weird) im horrible at explaining, its a lot like those old situations of the chart being stuck on the screen when disconnected from wifi in gh3 i think.

    And lastly, does anyone else have a horrible training screen? Like, i can choose the song, but when i go to choose the section, if i move it to a different section (Other than play all, and this is when it just loads) The music stops, and it doesnt load at all, unlike gh3 where each section has its own little music. its frusterating having to play every damn solo to find out that its the very last one or in the middle.
     
  2. Sstew

    Member Sstew GBAtemp's Grim Reaper.

    Joined:
    Jul 15, 2008
    Messages:
    1,463
    Location:
    Florida
    Country:
    United States

    Well I didn't see it mentioned, Your using an original copy through the disk channel not back up right?

    Secondly, I think you can change the sound settings to mono, but im not positive, and the fading could be because the red component cable is generally the audio cable for the right side, so it may sound off or "fadey" at times. Not sure why the game would mess up like that unless I know if it's a backup, if its an original, is the disk scratched? or have smudges?

    if it's a back up, maybe a bad burn?
     
  3. Balrogs.Pain
    OP

    Member Balrogs.Pain GBAtemp Fan

    Joined:
    Aug 2, 2008
    Messages:
    473
    Location:
    maryland
    Country:
    United States
    no, this is the real disc through the disc channel, i bought the guitar bundle ([​IMG])
     

Share This Page