Gran Turismo PSP

Discussion in 'PSP - Games & Content' started by fkw12, Oct 16, 2009.

Oct 16, 2009

Gran Turismo PSP by fkw12 at 1:09 AM (736 Views / 0 Likes) 2 replies

  1. fkw12
    OP

    Member fkw12 GBAtemp Regular

    Joined:
    Sep 30, 2009
    Messages:
    120
    Country:
    New Zealand
    Tell me something I don't know.

    I used PSP 3K MHU (CFW enabler 3.60) and my brother used PSP 2K GEN B 5.50 to play GT multiplayer race.
    We used the same car, same default controls and settings and same parts yet whenever we race, my car would accelerate faster
    than my brother's. Whats the deal?

    We would accelerate at the same time, yet while mine reached 70KPH, he would be just hitting 60.
    We didnt tinker with the gear ratio or any of that, and used the car as soon as bought from the dealers.

    The other thing is, back when we both had m33 5.00-6 Soul calibur would not lag during ad hoc but eversince he changed to GEN B, ad hoc started to lag (soul cali)

    Is it the CFW my brother uses or something else? I know MHU is essentially m33 just updated but is GEN somehow makin the games run slower?

    My GT would load faster than his too and we both run it off ISOs.
     
  2. Magoo222

    Member Magoo222 GBAtemp Regular

    Joined:
    Mar 22, 2009
    Messages:
    111
    Country:
    United Kingdom
    I think GEN-B is slower than the M33 firmwares. Something to do with memory stick speeds, some of the early m33 firmwares had the fatmsmod add-on to speed it up, which I think was then incorporated into the later revisions. GEN doesn't have this yet, although I do remember reading something about it recently, I'll go check now.

    EDIT: Check here: http://gbatemp.net/index.php?showtopic=183785

    You might want to try formatting it like deanxxczx suggested first, it's probably a slightly faster test...
     
  3. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    Me and my cousin play Soul Cailbur + Dissida and he is on 5.00M33 and i'm on 5.50 GEN, and there hasnt been any lags. Maybe format both memory cards? It might work, never know (: haha
     

Share This Page