Gran Turismo PSP Help

Discussion in 'PSP - Games & Content' started by rajman, Oct 3, 2009.

Oct 3, 2009

Gran Turismo PSP Help by rajman at 3:58 AM (2,570 Views / 0 Likes) 9 replies

  1. rajman
    OP

    Newcomer rajman Newbie

    Joined:
    Oct 3, 2009
    Messages:
    5
    Country:
    United Kingdom
    Hey guys can you help me here, my PSP FAT is on 5.50GEN-B(full). I have the Gran Turismo (US) ISO file and I have followed the 'Yoshihiro's Game Decrypter' exactly how is supposed to be done and the ISO now has the new patched EBOOT.bin file in it, but when I run it on my PSP I keep getting the message "The game could not be started (80020130)" Ive tried putting my 'UMD ISO MODE' on both M33 driver and Sony NP9660 and it still doesnt work....can someone plz help me out, is there something I have done wrong? Is there specific settings on the recovery menu thats needs to be activated for this to work?
     
  2. shadowkillerdrag

    Member shadowkillerdrag GBAtemp Regular

    Joined:
    Sep 27, 2007
    Messages:
    171
    Country:
    United States
    Well I have the Phat 5.50 GEN-B Full as well with Gran Turismo patched.
    Set on the m33 driver to play.
    It should play correctly o.O
    Try redoing it or getting a pre-patched version?
     
  3. rajman
    OP

    Newcomer rajman Newbie

    Joined:
    Oct 3, 2009
    Messages:
    5
    Country:
    United Kingdom
    Hey, I tried it a couple of more times outputting it at ISO and CSO and it still doesnt work =( I also downloaded an already pacthed version of GT and that also failed to work....which tells me its my PSP thats the problem, do you know what it can be?
     
  4. SFenton

    Member SFenton ಠ_ಠ

    Joined:
    Oct 14, 2008
    Messages:
    1,077
    Location:
    Derp
    Country:
    United States
    I personally believe that GEN is fine. Update to B2 perhaps?
     
  5. rajman
    OP

    Newcomer rajman Newbie

    Joined:
    Oct 3, 2009
    Messages:
    5
    Country:
    United Kingdom
    Ive updated it to B2...thats why it shows up as '5.50GEN-B(full)' on the system information! I cant get around this problem...dying to play GT [​IMG]
     
  6. SFenton

    Member SFenton ಠ_ಠ

    Joined:
    Oct 14, 2008
    Messages:
    1,077
    Location:
    Derp
    Country:
    United States
    Huh. I'm on GEN-B1, PSP-2000 Madden, works fine.
     
  7. nIxx

    Member nIxx GBAtemp Maniac

    Joined:
    Sep 30, 2007
    Messages:
    1,459
    Location:
    Germany
    Country:
    Germany
    You are using the wrong EBOOT.BIN you need to use the EBOOT.BIN from the DECRYPTOR directory.
     
  8. rajman
    OP

    Newcomer rajman Newbie

    Joined:
    Oct 3, 2009
    Messages:
    5
    Country:
    United Kingdom
    I am using in the eboot.bin from the decrypter folder, the one that was created from the PSP.
    Also does the file 'version.txt' need changing in any way?
     
  9. rajman
    OP

    Newcomer rajman Newbie

    Joined:
    Oct 3, 2009
    Messages:
    5
    Country:
    United Kingdom
    Guys Ive finally got it working, I went to the rcovery menu and chose advanced>advanced configuration and disabled everything there and now its working [​IMG]
     
  10. Yuan

    Member Yuan GBAtemp Maniac

    Joined:
    Oct 1, 2007
    Messages:
    1,271
    Country:
    Brazil
    version.txt only affects PSN games.
     

Share This Page