Got a 4.4.0-10E

Discussion in '3DS - Flashcards & Custom Firmwares' started by SrPuma, Feb 26, 2014.

  1. SrPuma
    OP

    SrPuma Member

    Newcomer
    11
    0
    Jul 28, 2008
    As teh title said, and knowing the controversy happening with gateway so far, shouldi still get one? pondering that i would like to be able to play pokemon x at least but aparently need the 2.0b2 which can brick the console..., what should i do?
     
  2. Spunky

    Spunky Advanced Member

    Newcomer
    71
    7
    Dec 4, 2013
    Iceland
    Namek
    Play it safe and get 2.01 .. it doesn't worth the brick
     
  3. GamerzHell9137

    GamerzHell9137 GBAtemp Psycho!

    Member
    3,833
    1,687
    Nov 1, 2011
    Bosnia and Herzegovina
    1. Don't play XY
    2. Play BW2
    3. Profit

    Seriously, XY was mediocre for most, boring story, FPS drops and nothing much to do after the game... ohh and online with spammers.
    The game feels rushed and was rushed, you can live without it. There are much more RPGs that are better than XY and if you want monster taming game then go with Digimon Re: Digitize Decode (its in Japanese thou)
     
    kyogre123 likes this.
  4. SrPuma
    OP

    SrPuma Member

    Newcomer
    11
    0
    Jul 28, 2008
    2.0b1 is safe? tought it bricked as well, what are its bugs?
     
  5. vassildador

    vassildador Advanced Member

    Newcomer
    86
    20
    Dec 21, 2013
    Belgium
    Currently gateway doesn't support backups of X/Y yet. You can play X/Y with retail cartridges but if you want online play you'll have to face some risks:

    To access the e-shop (required for the necessary patch to play pokemon X/Y online) you NEED to be on 2.0b2. You could get a brick, but the odds are slim. Perhaps its worth it for you ;) you can revert to b1 after getting said patches.

    As for bugs in b1, most of them are only apparent on emunand with firmware 7.1:

    - Some games are in the wrong language (Luigi's Mansion is in japanese for me, for instance)
    - Sometimes on closing a game, it'll get stuck on "closing software" and you'll lose your progress since the last save. This stopped me from playing DKC
    - It crashes when booting into gateway/classic mode. A lot.

    If I were you and I'd just want to play X/Y, I wouldn't get a gateway just yet. Use your DS-mode 3ds compatible flash card (or a friend's if you don't have one) to install the exploit and wait until they release 2.0 final. Wait a couple of days and we'll probably have a clue if they're still continuing with this bricking nonsense. Then, decide :) this way you can keep your 3ds on a vulnerable firmware and still properly play retail games.

    Sorry for the wall of text!
     
  6. Spunky

    Spunky Advanced Member

    Newcomer
    71
    7
    Dec 4, 2013
    Iceland
    Namek
    He still needs 2.02 to play online for the 7.1 EmuNAND .. right ?
     
  7. vassildador

    vassildador Advanced Member

    Newcomer
    86
    20
    Dec 21, 2013
    Belgium
    I'll check later, but as far as I remember last time I could play retail pokemon X on 2.0b1 classic mode. All I needed 2.0b2 for was getting the patch :)
     
  8. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,359
    1,130
    Mar 7, 2010
    At Home :)
    Get one you, will never look back and make sure you buy one from there online resellers don't go anywhere else. They are a little bit more expensive but at least you will know its 110% GW and not a dodgy clone!

    http://www.gateway-3ds.com/resellers.html
     
  9. SrPuma
    OP

    SrPuma Member

    Newcomer
    11
    0
    Jul 28, 2008
    Is there like a guide for the "unpatch" from 2.0b2 to 2.0b1? i wouldnt want to take any risks on messing up the 3ds :\
     
  10. vassildador

    vassildador Advanced Member

    Newcomer
    86
    20
    Dec 21, 2013
    Belgium
    The only thing you need to do to change between versions is change a file on your SD card (the one on the side of the 3DS). Currently gateway's site only offers a link to 2.0b2, but if you copy the download link (right click -> copy link location), paste it in the address bar of your browser and change b2 to b1 you can still access it :)

    The downloads contain several files, the one that goes on the SD card on the side is "Loader.dat". You can find a video tutorial on gateway's website as well ^^

    As for bricking: as long as you use the Loader.dat from b1 you're probably safe. There's been a single brick report, but it was a highly questionable one :)