Good SD cards compatible with Wii Softmod?

Discussion in 'Wii - Hacking' started by DavieJones, Dec 7, 2014.

  1. DavieJones
    OP

    DavieJones Newbie

    Newcomer
    1
    0
    Dec 7, 2014
    United States
  2. Snowmanne

    Snowmanne GBAtemp Regular

    Member
    125
    6
    Jan 5, 2012
    United States
    Elgin, Illinois
    LetterBomb works with SDHC cards as long as your Wii is 4.3 or just buy/borrow the older non SDHC 2gb or lower SD card, you only need it to run the exploit once and install HBC after that you can use SDHC cards for anything else usually.