Godmode 9 not launching

Discussion in '3DS - Flashcards & Custom Firmwares' started by Tonydaexpert, Jun 7, 2017.

  1. Tonydaexpert
    OP

    Tonydaexpert GBAtemp Regular

    Member
    108
    37
    Jul 5, 2016
    United States
    I had Luma for about 6 months now. I updated to sighax and everything was fine but today I decided to update to Bootstrap 1.2 I was following the steps on https://3ds.guide/updating-b9s.html and everything was going well till it told me to launch godmode9 to update the bootstrap but when I turned on my 3ds it just launches the home menu. It worked fine before.
    New 3ds Xl version 11.4.0-37U
    Luma version: 7.1
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,834
    6,359
    Nov 23, 2014
    Australia
    Canberra, Australia
    Make sure you have GodMode9.firm in your luma/payloads folder. And that it's called payloads not payload or anything else. If it still doesn't work try moving the folder to CTR NAND.
     
  3. Tonydaexpert
    OP

    Tonydaexpert GBAtemp Regular

    Member
    108
    37
    Jul 5, 2016
    United States
    how do you put it into your CTR NAND folder I can't find it
     
  4. izeelil

    izeelil Newbie

    Newcomer
    6
    0
    Sep 14, 2009
    Make sure you have the latest version of luma and godmode installed in .firm

    — Posts automatically merged - Please don't double post! —
     
  5. xelrix

    xelrix GBAtemp Regular

    Member
    144
    87
    Feb 13, 2017
    Malaysia
    Just update your gm9 to latest version 1.2.1
     
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    11,834
    6,359
    Nov 23, 2014
    Australia
    Canberra, Australia
    From https://3ds.guide/finalizing-setup

     
  7. Tonydaexpert
    OP

    Tonydaexpert GBAtemp Regular

    Member
    108
    37
    Jul 5, 2016
    United States
    my godmode9 is at the latest version but my Luma 3ds is at 7.1 and Bootstrap at 1.0

    — Posts automatically merged - Please don't double post! —

    Yes but GodMode9 won't launch so I can't do that
     
  8. pixelmasher

    pixelmasher Gaming Gamer

    Member
    1,633
    671
    Dec 12, 2016
    United States
    Near N3DS
    Try using older version of GodMode9 or update B9S to 1.2 and Luma3DS to 8.0 afterwards.
     
  9. Tonydaexpert
    OP

    Tonydaexpert GBAtemp Regular

    Member
    108
    37
    Jul 5, 2016
    United States
    I tried putting the Luma 8.0 boot.firm on my ctr nand now my 3ds powers off right after it turns on. It does this instantly the screen doesn't turn on the led just goes blue and turns off in like half a second
     
    Last edited by Tonydaexpert, Jun 8, 2017
  10. pixelmasher

    pixelmasher Gaming Gamer

    Member
    1,633
    671
    Dec 12, 2016
    United States
    Near N3DS
    That's because your B9S isn't compatible. Do what I told you.
     
  11. Tonydaexpert
    OP

    Tonydaexpert GBAtemp Regular

    Member
    108
    37
    Jul 5, 2016
    United States
    so I should not replace the Boot9Strap files till the end?
     
  12. pixelmasher

    pixelmasher Gaming Gamer

    Member
    1,633
    671
    Dec 12, 2016
    United States
    Near N3DS
    Just follow the Guide I linked you. Do what it tells you in the order it tells you and you'll be fine.
     
    Quantumcat likes this.
  13. Tonydaexpert
    OP

    Tonydaexpert GBAtemp Regular

    Member
    108
    37
    Jul 5, 2016
    United States
    I think I bricked my New 3DS. I followed the guide but still My 3ds won't turn on. My Blue led light just goes on and off when I try to turn on my 3ds
     
    Last edited by Tonydaexpert, Jun 8, 2017
  14. johnnytaco733

    johnnytaco733 Newbie

    Newcomer
    7
    2
    Aug 14, 2017
    United States
    I followed this:

    https://3ds.guide/installing-boot9strap-(browser)

    and then this:

    https://3ds.guide/finalizing-setup

    I got to:
    Section VI - CTRNAND Luma3DS
    Now when I reboot and hold start, it goes straight to the front page of the DS. Will not boot into God Mode 9.

    I updated through system settings (as instructed in section II - step 1)
    now it says that I'm on 11.5.0-38U in settings.

    Everything else seems to be working as it should, homebrew browser comes up through download play.
    I have the FBI app, Luma, and the browser on the front menu that seems to boot as well.
    It is an o2ds.

    Why can't I do step IV? Im supposed to get into God Mode 9 to do that and I can't?

    Thanks
     
  15. Quantumcat

    Quantumcat Dead and alive

    Member
    11,834
    6,359
    Nov 23, 2014
    Australia
    Canberra, Australia
    Do you have GodMode9.firm in your luma/payloads folder?
     
  16. johnnytaco733

    johnnytaco733 Newbie

    Newcomer
    7
    2
    Aug 14, 2017
    United States
    Yes I do. The one contained in the link in the tutorial instructions.
     
    Last edited by johnnytaco733, Aug 14, 2017
  17. Quantumcat

    Quantumcat Dead and alive

    Member
    11,834
    6,359
    Nov 23, 2014
    Australia
    Canberra, Australia
    What happens if you boot without the SD card?
     
  18. johnnytaco733

    johnnytaco733 Newbie

    Newcomer
    7
    2
    Aug 14, 2017
    United States
    The device won't boot without the card inserted.
    The light beside the on button flashes blue for a moment.
     
  19. Quantumcat

    Quantumcat Dead and alive

    Member
    11,834
    6,359
    Nov 23, 2014
    Australia
    Canberra, Australia
    Oh ok, I had thought maybe you had it on CTR-NAND and it was booting from there, so didn't have access to the payloads folder. Can you show me a pic of your luma/payloads folder?
     
  20. johnnytaco733

    johnnytaco733 Newbie

    Newcomer
    7
    2
    Aug 14, 2017
    United States