Go!Tube video issue.

Discussion in 'PSP - Games & Content' started by Rydian, Aug 14, 2010.

Aug 14, 2010

Go!Tube video issue. by Rydian at 6:55 PM (3,062 Views / 0 Likes) 12 replies

  1. Rydian
    OP

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    This happens with both 1.1 and 1.2.
    I'm on a PSP Slim (5.50 GEN-D3), so for 1.2 I'm using the "High-Memory" version. When I was on 1.1 it didn't specifically say (in the program's title) it was the high-memory version, but when booting it it would tell me it detected a slim and loaded HMM automatically. Unsure if there's a difference or if it matter, figured I better note it anyway.

    With some videos, this is what the video itself looks like (ignore the menu on the right).

    [​IMG]

    The video displays a greyscale, and the color information is... skewed, as you can see. It'd make more sense if you could see it in action, but basically the color information is not overlayed on the greycale info properly, it's squished and set at a sharp angle.

    This makes many videos less fun to watch, though they still play fine.

    Is this a known issue? Is there a fix?
     
  2. purechaos996

    Member purechaos996 GBAtemp Advanced Fan

    Joined:
    Nov 5, 2008
    Messages:
    765
    Location:
    Connecticut
    Country:
    United States
    Yeah its a know issue with videos that seem to be encoded in different way I guess. like any video that has the HD feature on youtube will look like that and then it really just depends for the others. The only way to fix it would be to get the source code from PSPTube and use its source as a base to fix gotube however that wont happen. also I think their is a way to use GoTube Scripts in PSPtube but idk how and im un sure if it will fix the problem, I know its annoying lol.
     
  3. ProtoKun7

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,480
    Location:
    Gallifrey
    Country:
    United Kingdom
    Yeah, I get that too. Pretty annoying, and I hadn't found anything to solve it yet either.

    Also, clean out your site list, you perv...
     
  4. KingVamp

    Member KingVamp Great... AETHER!

    Joined:
    Sep 13, 2009
    Messages:
    9,596
    Country:
    United States
    [​IMG]

    That never happen to me [​IMG]
     
  5. Rydian
    OP

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Eh heh... ^^;

    What firmware are y'all on?
     
  6. themuddaload

    Member themuddaload Creepin' hardcore.

    Joined:
    May 4, 2008
    Messages:
    1,099
    Location:
    West of the equator Sex: sure
    Country:
    United States
    looks like you have a little something on the side there [​IMG]

    yeah, i had this same problem with ultimate psptube.
     
  7. purechaos996

    Member purechaos996 GBAtemp Advanced Fan

    Joined:
    Nov 5, 2008
    Messages:
    765
    Location:
    Connecticut
    Country:
    United States
    Yeah the only youtube for PSP that didn't have this issue was the original un-modded PSPtube unfortunately its outdated and no longer supported by the original dev so yeah. I really would love someone to pick it up, I would If I could code I love this homebrew lol.
     
  8. overslept

    Member overslept WALLY WALLY WALLY WALLY WALLY WALLY WALLY WORLD

    Joined:
    Mar 22, 2009
    Messages:
    706
    Location:
    California
    Country:
    United States
    Happens with me too. I'm on 5.50 prom
     
  9. ProtoKun7

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,480
    Location:
    Gallifrey
    Country:
    United Kingdom
    Still on GEN-D3 (System Information says I'm on GEN-B because I'm running a patched iRShell).
     
  10. purechaos996

    Member purechaos996 GBAtemp Advanced Fan

    Joined:
    Nov 5, 2008
    Messages:
    765
    Location:
    Connecticut
    Country:
    United States
    whatever the latest version of M33 is lol screw that GEN crap Dark-Alex FTW!! lol j/k I just don't use my psp that often anymore to really need to keep my CFW updated.
     
  11. KingVamp

    Member KingVamp Great... AETHER!

    Joined:
    Sep 13, 2009
    Messages:
    9,596
    Country:
    United States
    Same as this guy [​IMG]
     
  12. megahog2012

    Newcomer megahog2012 Newbie

    Joined:
    Sep 10, 2012
    Messages:
    7
    Country:
    United States
    My firmware is 6.20 PRO-B9
     
  13. Rydian
    OP

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    I never found a solution. Some videos work, some don't.
     

Share This Page