GHWT update workaround

Discussion in 'Wii - Hacking' started by Patelitojoe, Oct 27, 2008.

  1. Patelitojoe
    OP

    Patelitojoe Member

    Newcomer
    46
    0
    Apr 17, 2008
    United States
    I don't want to update my Wii, but the only way to play GHWT is to update it. I used the Starfall update skip but I get a BSOD. IS anybody else having this problem? Does anyone have a solution that doesn't involved updating the Wii?
     
  2. trent_fox

    trent_fox GBAtemp Regular

    Member
    166
    0
    Apr 4, 2007
    United States
    You don't want to update to what? I have 3.2 and no update was attempted.
     
  3. Patelitojoe
    OP

    Patelitojoe Member

    Newcomer
    46
    0
    Apr 17, 2008
    United States
    Idk what update guitar hero has so I don't want to run the risk of losing my firmware. I have 3.2U
     
  4. Dark_anth

    Dark_anth Banned

    Banned
    243
    0
    Aug 1, 2008
    United States
    wow simple solution. Geko region free. it skips updating! [​IMG] hope that i helped
     
  5. Patelitojoe
    OP

    Patelitojoe Member

    Newcomer
    46
    0
    Apr 17, 2008
    United States
    I already skipped the update. The game doesn't work without it. My problem now is getting the game to work without the update.
     
  6. Arek1985

    Arek1985 Advanced Member

    Newcomer
    85
    0
    May 12, 2008
    United States
    I had no problem brickblocking the game... But I did run the shop channel update and IOS51 update first maybe that's it.... But I doubt GH:WT would have the newest update but maybe it does because of the music store...
     
  7. Patelitojoe
    OP

    Patelitojoe Member

    Newcomer
    46
    0
    Apr 17, 2008
    United States
    I have it working with the backup loader but no luck with my d2ckey alone.
     
  8. sum182

    sum182 Advanced Member

    Newcomer
    65
    0
    Oct 23, 2008
    United States
    i did the shop and ios51 fix and it ran fine with GeckoOS. Not the backuploader version, the normal one
     
  9. linkinworm

    linkinworm GBAtemp Maniac

    Member
    1,371
    38
    May 30, 2008
    Birmingham (England)
    all games to date are fine to update(even if it installs to 3.3) because the newest 3.3v2 update was issued on the 23rd of oct. i think the newes game that will have it will be disaster day of crysis(in the UK at least) anything game from november id say will have the newest update
     
  10. Patelitojoe
    OP

    Patelitojoe Member

    Newcomer
    46
    0
    Apr 17, 2008
    United States
    After a few minutes of playing the game it all of a sudden stopped working on me. Are there any patches for the backup loader I can use? Does gecko os have a wad?
     
  11. gratefulbuddy

    gratefulbuddy amateur lunatic

    Member
    802
    0
    Apr 4, 2007
    United States
    on the wheel
    same here
     
  12. trent_fox

    trent_fox GBAtemp Regular

    Member
    166
    0
    Apr 4, 2007
    United States
    Just let it update. It doesn't put on 3.3 or 3.4, no reason to worry. It won't break anything, honest.
     
  13. Patelitojoe
    OP

    Patelitojoe Member

    Newcomer
    46
    0
    Apr 17, 2008
    United States
    Thanks for the help but I have it working. I'm going to blame my media. The games works when I run it from Gecko OS using a dvdrw+ burnt at 2.4x and not with my TY dvd-rs. So case closed. Thanks for the help.