Ghostbusters busted 3.2U

Discussion in 'Wii - Hacking' started by asciibaron, Dec 14, 2009.

  1. asciibaron
    OP

    asciibaron Newbie

    Newcomer
    8
    0
    Feb 5, 2009
    United States
    my son had a buddy come over and they tried to play Ghostbusters. not sure what happened, but now Mario Kart no longer works. i put the DVD in and it no longer sees it. any suggestions? i haven't messed with the Wii since February when i downgraded to 3.2U - there is nothing wrong with the DVD, it works at a buddies. it shows as having 3.2U installed, i'm not sure what Ghostbusters could have done - possibly screwed with some of the IOS files. i have tried to follow an older (Marc 200() guide to downgrading, but i get errors of rev-1.

    any suggestions, the only game i like is Mario Kart and it ticks me off that it no longer works [​IMG]
     
  2. antiaverage

    antiaverage GBAtemp Fan

    Member
    317
    4
    Apr 1, 2008
    United States
    How are you trying to play Mario Kart Wii? Is it the original disc? Is it a burned disc?

    How did they try to play Ghostbusters? Was it an original disc? Was it a burned disc?

    Mario Kart Wii uses IOS36

    If people in your house are into current Wii games, you may consider upgrading your Wii. Unlike the old days, there is no need to downgrade or be on an older Wii firmware. You are missing out on some great benefits. There are a ton of reliable and easy guides.

    Suggested guides:
    http://wiihacks.pbworks.com/Hack-Your-Wii
    http://gbatemp.net/index.php?showtopic=171901

    Good luck.
     
  3. asciibaron
    OP

    asciibaron Newbie

    Newcomer
    8
    0
    Feb 5, 2009
    United States
    Mario is a burned copy, and it appears that Ghostbusters was a burned copy - they tried to get Ghostbusters working by installing IOS38-64-v3610.wad. that's when Mario stopped working.

    i have an older mod chip - OpenWii 2.4

    everything worked until they messed with Ghostbusters.


    i'll check out the guides and see what i can come up with
     
  4. antiaverage

    antiaverage GBAtemp Fan

    Member
    317
    4
    Apr 1, 2008
    United States

    If you want, you can use dop-IOS MOD or WAD Manager to install an older version of IOS38. I'm not sure if that will help, but it's worth a shot.
     
  5. aardvarks

    aardvarks GBAtemp Regular

    Member
    245
    0
    Mar 17, 2007
    ghostbusters will up date your wii to3.4 m8
     
  6. razorback78

    razorback78 GBAtemp Maniac

    Member
    1,183
    0
    Aug 3, 2009
    be noted that mario kart runs off ios36.
     
  7. asciibaron
    OP

    asciibaron Newbie

    Newcomer
    8
    0
    Feb 5, 2009
    United States
    what is the best way to get this thing back to a known state - all IOS/CIOS versions to 3.2U - i have tried to sort out what they did, but it's just not making sense. it looks like they upgraded to 4.2 and then tried to back down to 3.2U - the menu says 3.2U but it's not behaving correctly.

    any suggestions? wish there was a "reset to factory" setting. maybe if i upgrade to 4.2 and then try to downgrade it myself?