Getting to know my iEDGE

Discussion in 'EDGE' started by shin kai, Sep 1, 2010.

  1. shin kai
    OP

    shin kai Newbie

    Newcomer
    6
    0
    Jun 17, 2010
    United States
    So far, I love my iEDGE. Mostly because it feels very similar to how the CycloDS is that my brother had. I have a DSi with 1.4U firmware so I needed to find another flash card that supported 1.4.

    I had a question that every now and then, more likely to happen after long periods of not playing DS, that whenever I press A on the Sudoku icon on the main menu of DSi, I sometimes get the message that "An error has occurred...", the same one that usually appears when you place a flash card that doesn't support 1.4 firmware and try to run it.

    Usually it's no big deal since I just restart and everything is OK. But I'm just curious to know whether the same thing happens for any other iEDGE owners or maybe EDGE owners too.
     
  2. trumpet-205

    trumpet-205 Embrace the darkness within

    Member
    4,363
    542
    Jan 14, 2009
    United States
    So far my iEDGE is working perfectly fine. But I'm guessing maybe it is contact issue? Try to slide a paper underneathe iEDGE to see if that helps.
     
  3. shin kai
    OP

    shin kai Newbie

    Newcomer
    6
    0
    Jun 17, 2010
    United States
    Thanks it so far hasn't done the "An error has occurred message" in a while so until it really doesn't do it anymore, it could be the contact point.

    I was relooking at the instructions for setting it up the first time and I remembered that I must have turned the DS off a couple times without looking at the card itself. I thought seeing the white screen was bad but it wasn't until the 3rd time or so that I realized the card was just flashing itself. I got it to flash correctly, I just don't know if me turning off the DS those first couple of times when it's flashing itself might have damaged it.