Hacking Getting a AK2i for a NDSL

Mikef

Well-Known Member
OP
Newcomer
Joined
Aug 21, 2008
Messages
61
Trophies
0
XP
66
Country
United States
I'm getting a AK2i for a ds lite.
So I can only use AKAIO 1.3rc1 because the loader needs to be 4.12 or higher.
If I accidently ran AKAIO 1.2 on it what would happen?

I have a AK2.1 too, and run AKAIO 1.2 on it. In-case I mix up the microSD cards.

Mike
 

Bri

Well-Known Member
Member
Joined
Dec 25, 2007
Messages
3,413
Trophies
0
Website
Visit site
XP
116
Country
United States
My understanding is that AKAIO 1.2 can destroy the AK2i. But I think the upcoming 1.3 will not destroy the AK2i (so it should be safe to run on both the AK2 and the AK2i). Smiths can probably shed some light on that though.

-Bri
 

Maikel Steneker

M3 Fanboy
Member
Joined
May 16, 2007
Messages
3,394
Trophies
1
Age
33
Website
ndss.nl
XP
393
Country
Netherlands
First of all: you can use 1.3 safely on both the AK2 and AK2i.

Secondly, you'll be fine using 1.2 as long as you don't use some of the specific features that brick the cart, like using external loaders. So booting AKAIO 1.2 by accident won't brick your card.

Finally, if you don't plan on using it on a DSi, you'll be fine either way. The AK2i can only be bricked for the DSi - the DS/DSL part will always keep working.
 

Mikef

Well-Known Member
OP
Newcomer
Joined
Aug 21, 2008
Messages
61
Trophies
0
XP
66
Country
United States
I thought the built-in loader of AKAIO 1.2 was older (4.08 or something) and that would cause problems? If not, then it's easy to remove external loaders to be safe.

Have you tried it yourself on a AK2i using 1.2?

Mike
 

Normmatt

Former AKAIO Programmer
Member
Joined
Dec 14, 2004
Messages
2,161
Trophies
1
Age
33
Website
normmatt.com
XP
2,264
Country
New Zealand
Maikel Steneker said:
First of all: you can use 1.3 safely on both the AK2 and AK2i.

Secondly, you'll be fine using 1.2 as long as you don't use some of the specific features that brick the cart, like using external loaders. So booting AKAIO 1.2 by accident won't brick your card.

Finally, if you don't plan on using it on a DSi, you'll be fine either way. The AK2i can only be bricked for the DSi - the DS/DSL part will always keep working.

If you use 1.2 on AK2i, you can't load any games or any plugins, as both will cause corruption of the ak2i flash essentially bricking it.
 

Bri

Well-Known Member
Member
Joined
Dec 25, 2007
Messages
3,413
Trophies
0
Website
Visit site
XP
116
Country
United States
Just curious, but is there a program to restore a corrupted AK2i flash (similar to the DsttFlashWriter program for the DSTT)?

-Bri
 

Normmatt

Former AKAIO Programmer
Member
Joined
Dec 14, 2004
Messages
2,161
Trophies
1
Age
33
Website
normmatt.com
XP
2,264
Country
New Zealand
Bri said:
Just curious, but is there a program to restore a corrupted AK2i flash (similar to the DsttFlashWriter program for the DSTT)?

-Bri

No, and acekard are on holiday and have shown very little interest in releasing an unbricker.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    SylverReZ @ SylverReZ: https://www.youtube.com/watch?v=ijfO8hpENNU