Getting a 3DS XL For My Bday

Discussion in '3DS - Flashcards & Custom Firmwares' started by gettogaara, Nov 4, 2012.

Nov 4, 2012

Getting a 3DS XL For My Bday by gettogaara at 4:39 PM (1,599 Views / 0 Likes) 7 replies

  1. gettogaara
    OP

    Member gettogaara GBAtemp Advanced Fan

    Joined:
    Mar 6, 2009
    Messages:
    503
    Location:
    USA-NY
    Country:
    United States
    Hey guys, I'm getting a 3DS XL for my birthday in a couple of days and just have some questions about it. I was originally going to get one a year ago but I put it off so more games could come out. I know that there's still no way to download and play 3DS games so I'll be buying Kingdom Hearts Dream Drop Distance but my questions are more about what I'll have to do in order to use the flashcard itself.

    First of all, I've got an Acekard 2i which supposedly supports the 3DS but just skimming over some threads here I see people saying you can't update the 3DS if you want to use it. Is there some way around this or do we just have to wait?

    Should I update my firmware on the Acekard 2i to the latest version available or another specific one?

    This is probably a silly question but the Acekard 2i works on the 3DS XL right? Just wondering since it never mentions XL, only the regular 3DS.

    Thanks.
     
  2. bowser

    Member bowser Mwa ha ha ha!

    Joined:
    Sep 1, 2008
    Messages:
    2,178
    Location:
    GBAtemp ↑↑↓↓← → ← →BA
    Country:
    India
    It will work on both the 3DS and XL as long as the firmware is below 4.4.0-10 and the Acekard is on the latest update.
     
  3. GamerzHell9137

    Member GamerzHell9137 GBAtemp Psycho!

    Joined:
    Nov 1, 2011
    Messages:
    3,709
    Country:
    Bosnia and Herzegovina
    Yeah, Acekard2i dosn't support the latest 3DS firware.
    U need to wait for the update.

    And yeah, update Acekard2i to the latest firmware.

    And answer for 3rd question is yeah lol It works on 3DS XL.
    The XL stands for Extra Large and there are no new things like the DSi has over the DSLite.
     
  4. gettogaara
    OP

    Member gettogaara GBAtemp Advanced Fan

    Joined:
    Mar 6, 2009
    Messages:
    503
    Location:
    USA-NY
    Country:
    United States
    Thanks for the answers guys, getting ready to update my Acekard 2i right now. Okay so now that I actually have it in my hands, I've got a few more questions.

    1. What are AR cards for exactly?

    2. I've got Kingdom Hearts Dream Drop Distance. Is it safe to play it or will I have to do some update that will stop the flashcart from working?

    3. I shouldn't connect to the internet at all or is there some sort of option on whether or not you want to update?

    Thanks in advance.
     
  5. alirezay

    Member alirezay GBAtemp Regular

    Joined:
    Oct 14, 2012
    Messages:
    216
    Country:
    Iran
    1.argument reality cards...they bring your game into real life but it sucks in one word!
    2.if the had latest update and u want to use ur flashcard...no.
    3.if u want to connect to e shop u have to update...
     
  6. gettogaara
    OP

    Member gettogaara GBAtemp Advanced Fan

    Joined:
    Mar 6, 2009
    Messages:
    503
    Location:
    USA-NY
    Country:
    United States
    Okay so I've avoided updating and playing my KH game but now I'm having another problem. I downloaded the update for the acekard 2i and put it in the root of my micro sd like it says in the readme. My 3DS however doesn't even recognize that anything's been inserted. Or do I take the sd card and put it in the slot before it can recognize the acekard? I looked it up a bit before buying the system and it said that if your system was the most updated version than you have to update it using an older ds. Going to system setting's though tells me it's at 4.1.0-8U (I that's the right thing) so I'm not sure that's the problem. It's also been fully charged incase that matters.

    I was thinking of making a new thread about this but hopefully you guys can give me an answer.
     
  7. zarabow
    This message by zarabow has been removed from public view by Costello, Jun 19, 2013.
    Nov 10, 2012
  8. gettogaara
    OP

    Member gettogaara GBAtemp Advanced Fan

    Joined:
    Mar 6, 2009
    Messages:
    503
    Location:
    USA-NY
    Country:
    United States
    Okay so you were right, I needed the new firmware. I updated to Akaio 1.9.0 and it was able to recognize the card as the Acekard 2i but when I click on it, I get a message saying "An error has occured. Press and hold the POWER button to turn the system off, then turn it on and try again. For help, vsit support.nintendo.com."

    What am I missing?
     
  9. gettogaara
    OP

    Member gettogaara GBAtemp Advanced Fan

    Joined:
    Mar 6, 2009
    Messages:
    503
    Location:
    USA-NY
    Country:
    United States
    Sorry for double posting but I've figured that this means the firmware on the 3DS is already to high for the Acekard to work. Which means I would need another DS to do the update. Sadly I've only got the one and my only friend who still has a regular ds, has taken a trip to DR so I won't be seeing him for a while.

    Do I just buy another flashcard that's been updated with the latest firmware? Would doing that let me update my 3DS and play my KH game. Thanks.
     
  10. zarabow
    This message by zarabow has been removed from public view by Costello, Jun 19, 2013.
    Nov 16, 2012

Share This Page