Gaming GENB2 or GEND2 or M33-6?

GENB2 or GEND2 or M33-6?

  • GENB2

    Votes: 0 0.0%
  • GEND2

    Votes: 0 0.0%
  • M33-6

    Votes: 0 0.0%

  • Total voters
    0

ComplicatioN

Broken Barriers
OP
Member
Joined
Aug 23, 2008
Messages
844
Trophies
0
Age
36
Location
Thousand Sunny
Website
Visit site
XP
284
Country
I just updated to GEND2 and im happy but im thinking will it be better in the long run?
unsure.gif
unsure.gif
 

Evilmaster1985

Well-Known Member
Member
Joined
Nov 23, 2008
Messages
456
Trophies
0
Location
Middle of nowhere
XP
109
Country
United States
I picked D2.

That is what you want to run if you do not want to be screwwing arround with patching.
Also I had no trouble with it so far.

Nor with the M33 or the D2 version of GEN.....
But they are just out of date.
 

SaltyDog

Well-Known Member
Member
Joined
Feb 11, 2005
Messages
249
Trophies
0
Age
41
Location
Phoenix
XP
971
Country
United States
Upgrade to GEN D2. Use a pandora and Hellcats Recovery to go back to M33 5.00-6 when needed for better PS1 emulation, and if you have a FAT you get your ME back with it as well. But GEN is needed for the newer games. Thank Dark_Alex for Pandora!
 

Evilmaster1985

Well-Known Member
Member
Joined
Nov 23, 2008
Messages
456
Trophies
0
Location
Middle of nowhere
XP
109
Country
United States
SaltyDog said:
Upgrade to GEN D2. Use a pandora and Hellcats Recovery to go back to M33 5.00-6 when needed for better PS1 emulation, and if you have a FAT you get your ME back with it as well. But GEN is needed for the newer games. Thank Dark_Alex for Pandora!

I never tried it before but....
It was reported you can swap between B2 and D2 using the XGEN updater.
 

prowler

Sony
Member
Joined
Jul 14, 2009
Messages
9,475
Trophies
0
Location
Ragol
XP
3,294
Country
Zimbabwe
Evilmaster1985 said:
SaltyDog said:
Upgrade to GEN D2. Use a pandora and Hellcats Recovery to go back to M33 5.00-6 when needed for better PS1 emulation, and if you have a FAT you get your ME back with it as well. But GEN is needed for the newer games. Thank Dark_Alex for Pandora!

I never tried it before but....
It was reported you can swap between B2 and D2 using the XGEN updater.

actually, i think that might be true. XGEN removes all the flash.
I would try but i don't have pandora or a non-fake memory card
rofl2.gif
 

DarkWay

tsubasa hiroge
Member
Joined
Aug 21, 2008
Messages
1,550
Trophies
0
Age
32
Location
Cornwall
Website
Visit site
XP
221
Country
SaltyDog said:
But GEN is needed for the newer games.
uhhh since when?

5.00 m33-6 users can just use the decrypter to run pretty much all of the newer games thats what I'm doing and I get to stay with my beloved 5.00m33-6 I'd never switch forom this unless DarkAlex released an update or someone released a cfw that as good as and as reliable as 5.00 m33-6 I don't mind decrypting games so I can play them cause its not that hard to do and on top of that I don't have to mess about updating "to this then this then this" for gen D2 and tbh I don't trust the Gen firmware I've seen too many people say the Gen firmwares aren't as reliable as m33 around various places.
 

-aXe-

Well-Known Member
Newcomer
Joined
Nov 29, 2009
Messages
91
Trophies
0
Age
31
Website
Visit site
XP
188
Country
United States
GEN-D2. I like to have the latest firmware.


To those on 5.00M33-6, if GENyUS releases their 6.10GEN-A, will you upgrade? They said they probably won't because every homebrew would have to be re-worked to opperate on the 6.xx kernel, but you never know. They might put it out there.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://fox4kc.com/news/deanna-rose-childrens-farmstead-to-reopen-after-bird-flu-deaths/