GEN-A to GEN-B Problems

Discussion in 'PSP - Games & Content' started by SFenton, Aug 28, 2009.

  1. SFenton
    OP

    SFenton ಠ_ಠ

    Member
    1,077
    3
    Oct 14, 2008
    United States
    Derp
    Hey,
    I recently installed 5.50 GEN-A on my PSP, and I wholeheartedly love it. Unfortunately, RB:U will not load the Music Store, sometimes buttons press/unpress themselves, and I get random crashes. So, I would like to update to 5.50 GEN-B.

    One problem: The QUICK UPDATER "cannot load modules", therefore I cannot upgrade to GEN-B.

    Has anybody else had this issue and solved it?
     
  2. Chris_Skylock

    Chris_Skylock GBAtemp Advanced Maniac

    Member
    1,501
    0
    Dec 26, 2008
    Philippines