Homebrew geexbox-wii-0.1alpha4 Theory...

  • Thread starter Kurisuellegarden
  • Start date
  • Views 1,785
  • Replies 5
K

Kurisuellegarden

Guest
O_O I got irritated with geexbox-wii-0.1alpha4 now loading so I messed around a bit and searched up solutions! I tried formatting, locking the SD card, swaping out the sqfs file since that seems to be the cause of error but no luck!

I then thought, it could be the type of SD card I use...

I was using a MICRO SD card with an SD ADAPTER!

...so I switched it to a standard SD card...

and it worked! So maybe, this solution helps others? I'm not sure if it's related...

But hopefully it is. =]
 

swf3

Banned!
Banned
Joined
Jan 30, 2008
Messages
197
Trophies
0
Website
Visit site
XP
36
Country
Kurisuellegarden said:
O_O I got irritated with geexbox-wii-0.1alpha4 now loading so I messed around a bit and searched up solutions! I tried formatting, locking the SD card, swaping out the sqfs file since that seems to be the cause of error but no luck!

I then thought, it could be the type of SD card I use...

I was using a MICRO SD card with an SD ADAPTER!

...so I switched it to a standard SD card...

and it worked! So maybe, this solution helps others? I'm not sure if it's related...

But hopefully it is. =]

thanks
i think it may be why starfals notworking on my mini sd?
will test
 
K

Kurisuellegarden

Guest
I didn't know this. o_o No one ever said this was a solution?

I'm guessing it must be picky with SD cards then?

Overall, I'd have to say it's picky but nothing else uses USB Hard Drive support! D:
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    SylverReZ @ SylverReZ: @K3Nv2, Boogie is a disgusting dude. Shame on him for using self-harm for attention.