geexbox-wii-0.1alpha4 Theory...

Discussion in 'Wii - Emulation and Homebrew' started by Kurisuellegarden, Jan 13, 2009.

Jan 13, 2009
  1. O_O I got irritated with geexbox-wii-0.1alpha4 now loading so I messed around a bit and searched up solutions! I tried formatting, locking the SD card, swaping out the sqfs file since that seems to be the cause of error but no luck!

    I then thought, it could be the type of SD card I use...

    I was using a MICRO SD card with an SD ADAPTER!

    ...so I switched it to a standard SD card...

    and it worked! So maybe, this solution helps others? I'm not sure if it's related...

    But hopefully it is. =]
     
  2. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    we already know this hehe
     
  3. swf3

    Banned swf3 Banned

    Joined:
    Jan 30, 2008
    Messages:
    197
    Country:
    United Kingdom
    thanks
    i think it may be why starfals notworking on my mini sd?
    will test
     
  4. Jytach

    Member Jytach GBAtemp Regular

    Joined:
    Dec 20, 2008
    Messages:
    157
    Country:
    Brazil
    My SD is a normal one and it won't work.
     
  5. fishears

    Member fishears fishears

    Joined:
    Sep 28, 2008
    Messages:
    694
    Country:
    United Kingdom
    Lock your SD card - that's the only way I can get GeexBox to boot
     
  6. I didn't know this. o_o No one ever said this was a solution?

    I'm guessing it must be picky with SD cards then?

    Overall, I'd have to say it's picky but nothing else uses USB Hard Drive support! D:
     

Share This Page