Gecko's "remove copy flags" function and Fw 4.0

Discussion in 'Wii - Hacking' started by Zonta85, Mar 28, 2009.

Mar 28, 2009
  1. Zonta85
    OP

    Member Zonta85 GBAtemp Fan

    Joined:
    Nov 9, 2007
    Messages:
    302
    Location:
    Ascoli Piceno
    Country:
    Italy
    It seems that this function that allowas to copy/move to sd saves that contains online data doesn't work after Waninkoko fw 4.0 update. Is only a mine problem or somebody can confirm?
     
  2. hetoan2

    Newcomer hetoan2 Advanced Member

    Joined:
    Oct 3, 2007
    Messages:
    64
    Country:
    United States
    I can confirm this. This is because the no-copy thing was for the older firmwares. It should have worked for 4.0 but it doesn't because of the new system menu. The new system menu has extra protection and the values have shifted over. I advise you not to use rebooter as it COULD cause unwanted side effects.

    Even patching your new IOS's with the trucha bug may not work. You need the trucha bug in at least 1 IOS to use rebooter to begin with.

    Your best chance is to patch IOS 60, it didn't work for me but meh.

    you could just wait until a new version comes out.
     
  3. Zonta85
    OP

    Member Zonta85 GBAtemp Fan

    Joined:
    Nov 9, 2007
    Messages:
    302
    Location:
    Ascoli Piceno
    Country:
    Italy
    I use the reboot optiond and i don't have brick or semi brick, if u confirm that doesn't work i stop to try this function until a new gecko's release! Thanks for your help!
     

Share This Page