Gecko OS with a Modchip

Discussion in 'Wii - Emulation and Homebrew' started by timishu, Feb 8, 2009.

Feb 8, 2009

Gecko OS with a Modchip by timishu at 1:52 PM (888 Views / 0 Likes) 6 replies

  1. timishu
    OP

    Member timishu GBAtemp Regular

    Joined:
    Jan 26, 2009
    Messages:
    286
    Location:
    Scatland
    Country:
    United States
    I have a D2Pro9 chip with USB programmer installed in my Wii and I want to run Gecko OS. Although this does not change any installation or setup factors for the Gecko OS Homebrew app, the modchip requires that I return to the Wii menu and eject the disc after playing. So let's say I start a game up with Gecko OS with the cheats and all, and I'm done playing. Can I just press the Home button on my Wiimote and return to the Wii menu? Or will this damage my Wii?
     
  2. UranusKiller

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    nope, just return to wii menu like normal
     
  3. timishu
    OP

    Member timishu GBAtemp Regular

    Joined:
    Jan 26, 2009
    Messages:
    286
    Location:
    Scatland
    Country:
    United States
    Ok, so I tried Gecko OS and it didn't work, but that's not really a big deal. But I do have a problem about playing a game from the disc channel. After I followed the Wii Fix Guide everything went fine and I have the custom IOS installed but now when I put in one of my game discs it says that there is a Wii System Update ready. No, this does not happen for all games, just games that have been released after firmware 3.4 came out. So is there an app that can remove the need to preform a system update? (Apparently, Starfall is outdated)
     
  4. retiredjerk

    Member retiredjerk GBAtemp Regular

    Joined:
    Dec 7, 2006
    Messages:
    251
    Country:
    you didnt install starfall correctly if you are getting prompts for updates. try chaning your starfall settings
     
  5. timishu
    OP

    Member timishu GBAtemp Regular

    Joined:
    Jan 26, 2009
    Messages:
    286
    Location:
    Scatland
    Country:
    United States
    Well, I actually never installed Starfall because I was told it was outdated for my firmware.
    (I am running 3.4u with a custom IOS)
     
  6. Golfman560

    Member Golfman560 TheRapist.com

    Joined:
    Dec 29, 2008
    Messages:
    1,099
    Location:
    Living with seals
    Country:
    Antarctica
    Well I think you should go down to 3.2U since it is probably the safest incase you brick your Wii. There's a few guides and then you can install Starfall (I'd also install Preloader just to be safe)

    I'm not sure on this one but Preloader might work, and your might be able to turn those updates off with that, but I wouldn't really risk it on 3.4
     
  7. timishu
    OP

    Member timishu GBAtemp Regular

    Joined:
    Jan 26, 2009
    Messages:
    286
    Location:
    Scatland
    Country:
    United States
    Is there a guide you recommend to downgrade to 3.2?
     

Share This Page