Gecko OS says "applying codes" but they dont actually work.

Discussion in 'Wii - Hacking' started by Frogles, Nov 24, 2010.

  1. Frogles
    OP

    Frogles Newbie

    Newcomer
    8
    0
    May 25, 2010
    United States
    I think this may have started happening after I updated to 4.2u. Some Brawl+ cheats stopped working after the update and now the DKCR codes I'm using wont work at all. Gecko is telling me it found the codes but they dont actually work. I tried googling and found others posting about the problem but I didn't find a way to fix it. I'm using the latest gecko and I'm NOT inputting the cheats incorrectly. I've tried making a gct manually and I've gotten one from geckocodes.org.

    Any ideas?
     
  2. OriginalHamster

    OriginalHamster UStealthy

    Member
    3,381
    642
    Nov 2, 2008
    Cote d'Ivoire
    I have the exact same problem: "SD codes found", "applying codes", no effect... except it doesn't work for my VC N64 games, strange enough it works for my WiiWare titles, I have no idea how fix it, tried every hook available on Gecko OS and none worked, I even open a thread over WiiRD (Gecko codes forums) and couldn't get any fix for it...

    Well, since your problem seems to happen with Wii games why don't try Neogamma? It has ocarina cheats supports. I'm hopeless, cause Neogamma don't support channels. =(
     
  3. Frogles
    OP

    Frogles Newbie

    Newcomer
    8
    0
    May 25, 2010
    United States
    Thanks I'll try Neogamma but I still wanna fix the problem. Is it my IOS messed up? I think gecko says im using 249 (I'm pretty sure it wasn't using that before the update). I'm using the real games btw.
     
  4. OriginalHamster

    OriginalHamster UStealthy

    Member
    3,381
    642
    Nov 2, 2008
    Cote d'Ivoire
    I don't think so, I'm using 249 too acording to gecko, I even change it to a patched IOS36, and the problem is still there.