GBAexploaderr

Discussion in 'M3 Adapter' started by Keylogger, Jan 6, 2009.

Jan 6, 2009

GBAexploaderr by Keylogger at 9:12 PM (1,288 Views / 0 Likes) 10 replies

  1. Keylogger
    OP

    Member Keylogger GBAtemp Advanced Maniac

    Joined:
    May 3, 2006
    Messages:
    1,600
    Country:
    France
    Hi all,

    The new GBAexploader 0.58b doesn't work with my EZV 3in1 + M3 Real.
    (Slot 2 Expansion pack not found)

    The v0.57 works great.

    Do you know why?

    Thx
     
  2. Mbmax

    Member Mbmax Homebrew addicted

    Joined:
    Nov 7, 2006
    Messages:
    2,272
    Country:
    Antarctica
    Yep. Rudolph has excluded all M3 hardware from his last version homebrew because of a complain from team M3 (business is business). They needs to sell the M3 GBA expansion.
    Read This

    C'est la vie.
     
  3. thedicemaster

    Member thedicemaster GBAtemp Addict

    Joined:
    Apr 26, 2008
    Messages:
    2,412
    Country:
    Netherlands
    i believe the reason was more for the fact m3team got pissed at rudolph for making their precious m3sakura available for every dldi-capable flashcart.
    they then told rudolph to stop and he responded by stopping with making anything for the m3 flashcart series.

    which (if true) is quite lame because he's hurting m3series users more than m3team.
     
  4. Joe88

    Member Joe88 [λ]

    Joined:
    Jan 6, 2008
    Messages:
    11,186
    Location:
    NYC
    Country:
    United States
    well whats the point if you can just buy a cheap r4 clone and run m3sakura perfectly on it rather then buy the m3 real?
    thats what they dont want

    only useful thing (that I have used) is the gba backup tool
    all the rest you shouldnt need, especially gba_exploader if you buy a perfect bundle
     
  5. Mbmax

    Member Mbmax Homebrew addicted

    Joined:
    Nov 7, 2006
    Messages:
    2,272
    Country:
    Antarctica
    Rudolph's sakura hack was a great thing for multmedia files but for the rest (roms) it was useless.
    So i really don't know why the M3 team has complaining about this hack.
    No, the thing is purely about money.
    GBAexploader was able to use the ez 3in1 on M3real, so M3 owners had the choice to buy other slot-2 flashcart if they wants.
    Now with this exclusion, M3 users MUST buy the M3 GBA expansion.
    You see the difference ? $_$
     
  6. powered_by_tux

    Member powered_by_tux GBAtemp Regular

    Joined:
    Sep 27, 2008
    Messages:
    167
    Country:
    Germany
    It's true, the M3 team is aggressively trying to get their products sold. It was not so easy for me to find an M3 Real without any expansion packs.

    They should rather focus on releasing the official translated Sakura firmware very soon than ticking off homebrew developers. [​IMG]
     
  7. illithid

    Newcomer illithid Advanced Member

    Joined:
    Feb 18, 2008
    Messages:
    68
    Country:
    Indonesia
    What's the last version of GBAExploader that still supports M3 Real? I have the M3 GBA Expansion but I just want to make sure because once it broke it would be very hard to find its replacement on my country. Getting EZ3-in-1 is much easier.
     
  8. Joe88

    Member Joe88 [λ]

    Joined:
    Jan 6, 2008
    Messages:
    11,186
    Location:
    NYC
    Country:
    United States
    v0.57 is the last ver that works
     
  9. cracker

    Member cracker Nyah!

    Joined:
    Aug 24, 2005
    Messages:
    3,132
    Country:
    United States
    There's a link to a patch someone made here. I don't have an M3 so I can't test it.
     
  10. Joe88

    Member Joe88 [λ]

    Joined:
    Jan 6, 2008
    Messages:
    11,186
    Location:
    NYC
    Country:
    United States
    Ill give it a shot I guess
     
  11. Mbmax

    Member Mbmax Homebrew addicted

    Joined:
    Nov 7, 2006
    Messages:
    2,272
    Country:
    Antarctica
    Tested on my M3Real + Ez 3in1 first generation. "This hardware is now available" [​IMG]

    Thanks bugmenever ! [​IMG]
     

Share This Page