GBAExploader..

Discussion in 'NDS - Emulation and Homebrew' started by AeroHex, Dec 10, 2008.

  1. AeroHex
    OP

    AeroHex Banned

    Banned
    498
    0
    Sep 8, 2008
    well i just recently received my i-touch DS, so i put gba exploader for my 3 in 1 and it wont show the rumble and ram menu
    im using v0.5 and my firmware is tripple boot sakura i touch and m3 real i've tryed it on all 3 firmwares yet it still wont show i'll go look for a new version if there is [​IMG]
     
  2. TrolleyDave

    TrolleyDave Philosolosophising

    Former Staff
    7,762
    230
    Jan 1, 2007
    Wales, UK
    0.57 is the newest version. Also I think GBA_ExpLoader has problems soft resetting on some cards and because it can't it doesn't give you the rumble and ram options.
     
  3. AeroHex
    OP

    AeroHex Banned

    Banned
    498
    0
    Sep 8, 2008
    i just updated to 5.8 and it said hardware isn't recognized
    i tried it on all 3 cards and m3 real is popular so i don't know why there wouldn't be options for rumble and ram on it!
    ill try to get 5.7
     
  4. TrolleyDave

    TrolleyDave Philosolosophising

    Former Staff
    7,762
    230
    Jan 1, 2007
    Wales, UK
    Don't the M3 Real firmwares have built in ram and rumble support?
     
  5. AeroHex
    OP

    AeroHex Banned

    Banned
    498
    0
    Sep 8, 2008
    not for ez 3 in 1
    Christ all this for a game of pinball or a surf on the net this sucks
    dose anyone know where i can get an .exe patcher for 3 in 1 for ds web browser or do i have to use that tri-force thing
     
  6. Narin

    Narin The Cheat Master, kupo!

    Former Staff
    2,624
    24
    Feb 19, 2008
    United States
    Rudolph has removed support for the M3 flashcard product lines including the iTouchDS, M3 Real and Sakura due to the M3 Team sending him threatening letters to remove all support for their flashcards.
     
  7. updowners

    updowners lurklurklurk

    Member
    1,323
    3
    Sep 26, 2008
    Are you f*cking kidding me? Well at least I know why it won't work.

    Edit: Version 0.54 should have support for m3/g6
     
  8. Skyline969

    Skyline969 MENUdo Afficionado

    Member
    2,206
    8
    Nov 18, 2008
    Canada
    Saskatchewan
    Wait, what?! So does that mean the hacked M3 Sakura firmware will no longer be supported or updated?
     
  9. AeroHex
    OP

    AeroHex Banned

    Banned
    498
    0
    Sep 8, 2008
    OMG SUCKAGE