GBA games on Sakura 1.35

Discussion in 'M3 Adapter' started by Kuschel-Drow, Apr 3, 2009.

Apr 3, 2009
  1. Kuschel-Drow
    OP

    Member Kuschel-Drow GBAtemp Fan

    Joined:
    Mar 25, 2009
    Messages:
    419
    Location:
    Duisburg
    Country:
    Germany
    I wonder if anyone else has that issue too:
    Some of my GBA games won't work on Sakura 1.35. I am, and have ever been using the original GBA/Ram Expansion pak of the M3 flashkart. Everything worked fine, and everything still works fine on TouchPod 4.3a, but switching to Sakura it either says my save files are corrupt, or (like with Zelda, the minish cap) I cannot even START a new game because of that issue. If I switch back to TouchPod everything works the way it should, it loads, saves and even creates a new save file.
    I mean it's not that bad as it DOES work on TouchPod, I'm just wondering that it DOES work with TouchPod and DOESN'T with Sakura at the same time.

    But for that reason it's really good to see both irmwares packed together. [​IMG] I like the GUI of the Touchpod thingy, even if it's a bit slow, but I like Sakura for its direct boot function on viedeos MP3's and stuff.
     
  2. apoc_reg

    Newcomer apoc_reg Member

    Joined:
    Apr 4, 2009
    Messages:
    15
    Country:
    United Kingdom
    Yep me too

    cant create a minish cap save with Sakura 1.35

    Anyone able to help?
     
  3. apoc_reg

    Newcomer apoc_reg Member

    Joined:
    Apr 4, 2009
    Messages:
    15
    Country:
    United Kingdom
    seems now to be working with 1.35 rev 3!
     

Share This Page