Gateway won't start after downgrade

Discussion in '3DS - Flashcards & Custom Firmwares' started by dradonhunter11, Feb 9, 2016.

  1. dradonhunter11
    OP

    dradonhunter11 French o-MEGA modder

    Member
    590
    333
    Oct 27, 2015
    Canada
    The Distorded and chaotic land
    Hello everyone!

    The past week-end, a friend downgraded his 3ds to 9.2 and now I try to setup emuNAND with him, the problem is that when he try to launch gateway, it show a black screen and do nothing. He have an SD card of 16Gb (SDHC) and installed couple legit cia when he was in 10.3. Also, he try to instal homebrew on his 128Gb (SDXC) card but it just not working.

    Thanks
     
  2. rufuszombot

    rufuszombot Assassin

    Member
    408
    175
    Apr 13, 2010
    United States
    The Moon
    Does he have an old version of MenuHax installed? Have you tried to take out the SD card before starting the console?
     
  3. dradonhunter11
    OP

    dradonhunter11 French o-MEGA modder

    Member
    590
    333
    Oct 27, 2015
    Canada
    The Distorded and chaotic land
    he installed menuhax 9.2 and it just gateway that show blackscreen when he start it
     
  4. dubbz82

    dubbz82 GBAtemp Advanced Maniac

    Member
    1,512
    815
    Feb 2, 2014
    United States
    possible frankenfirmware? Any idea if the downgrade actually completed 100 percent successfully?
     
  5. James310

    James310 GBAtemp Advanced Fan

    Member
    879
    319
    Oct 4, 2015
    United States
    Somewhere in California
    Use the Downgrade Checker