Gateway Ultra Error/Black Screen [3.2.2]

Discussion in '3DS - Flashcards & Custom Firmwares' started by TylerMcNiff, Jun 25, 2015.

  1. TylerMcNiff
    OP

    TylerMcNiff Member

    Newcomer
    14
    1
    Jun 25, 2015
    United States
    1st Problem:
    The only way I can go into the gateway menu is by bookmarking the page, clicking on the bookmark, and then holding L when the bottom screen is white. If I don't hold L it turns black then I have to hold the power button for about 10 seconds for it to shut down. If I put go.gateway-3ds.com as a URL, I get an error and I am sent to the home screen.

    2nd Problem:
    When I get into the gateway menu and click boot gateway mode with the red card in the screen goes black and I have to hold the home button for 10 seconds as before.

    I am using gateway 3.2.2 on version 7.1.0-9U. Any suggestions?
     
  2. sarkwalvein

    sarkwalvein Professional asshole at GBATemp

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,700
    4,720
    Jun 29, 2007
    Germany
    Niedersachsen
    Have you cleared cache and history on the browser before trying to go the the exploit website?
    Have you tried making a new emunand? (if it goes to black perhaps your emunand is bricked)
    Have you tried using rxTools instead of GW? (Well... it is one possible/alternative solution)
     
  3. TylerMcNiff
    OP

    TylerMcNiff Member

    Newcomer
    14
    1
    Jun 25, 2015
    United States
    I got the normal url to work somehow.
    How do you make a new emunad?
    I haven't tried it yet.
     
  4. sarkwalvein

    sarkwalvein Professional asshole at GBATemp

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,700
    4,720
    Jun 29, 2007
    Germany
    Niedersachsen
    Get into the menu pressing L and then select "Format Emunand".
    Take into consideration that your old emunand will be deleted and it will be replaced with a new one (that is actually a copy of your current Sysnand).
    So, your emunand will go back to version 7.1.0-9U and anything you had installed on Emunand will be deleted.
     
  5. TylerMcNiff
    OP

    TylerMcNiff Member

    Newcomer
    14
    1
    Jun 25, 2015
    United States
    Thank You So Much!!!! It Worked!!