Gateway strange behavior.... maybe?

Discussion in '3DS - Flashcards & Custom Firmwares' started by trigao, Apr 11, 2015.

  1. trigao
    OP

    trigao GBAtemp Tiger

    Member
    690
    89
    Nov 21, 2008
    Brazil
    the GW menu only load, when i load the zelda save and press A immediatly after load

    if i wait 3-5 sec, its freeze and i have to turn off and start again


    only with me???
     
  2. MichiS97

    MichiS97 "Leftist snowflake milennial"

    Member
    GBAtemp Patron
    MichiS97 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,378
    778
    Jun 14, 2011
    Germany
    Munich
    For me it's the exact opposite. If I wait a couple of seconds the exploit works almost every time, if I press A straight away it freezes the 3DS most of the time. It's just not that stable, that's pretty normal
     
    Adeka likes this.
  3. Adeka

    Adeka Beta Tester

    Member
    4,149
    1,290
    Mar 19, 2013
    United States
    There's about a 20% chance it will freeze when you boot it.
     
  4. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,165
    9,523
    Sep 23, 2013
    Yeah the exploit seems to vary for regions or console or something, on mine I have to be very quick or it will freeze, but others say it freezes if they go too quick and they have to wait a few seconds

    It's probably something to do with region or maybe what sd card your using ......what region is your system/game? As I noticed is was mostly US users saying they have to wait like 10 seconds before launching, but for me if I wait around it freezes when launching
     
  5. rickycoe123

    rickycoe123 GBAtemp Fan

    Member
    416
    30
    Jun 23, 2014
    Mine has crashed 3 times booting into the emuNAND, in about 4 months of owning it.
     
  6. pbsk8

    pbsk8 Advanced Member

    Newcomer
    80
    2
    Feb 23, 2015
    Brazil
    Could someone help me?

    I have a new 3ds LL and I updated it from 9.1 to 9.4 using majoras mask jap. Update went ok and after reboting the system, I used, as always, sky3ds+cubic ninja to run the exploit. But now the game cubic ninja freeezes after I select the qrcode option that I was using before.

    I cant get to the gateway menu to begin with.

    The sysnand is still at 9.1 at least.

    What can I do to fix this?
     
  7. Adeka

    Adeka Beta Tester

    Member
    4,149
    1,290
    Mar 19, 2013
    United States
    You sure your sysnand is 9.1? You should double check.
     
  8. pbsk8

    pbsk8 Advanced Member

    Newcomer
    80
    2
    Feb 23, 2015
    Brazil

    It is working now. Never mind. After rebooting the n3ds LL several times the exploit finally run.
     
  9. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,069
    Jun 28, 2014
    United States
    Arizona Bay

    Wow thats amazing. Especially since the n3ds support was only released a month ago
     
  10. rickycoe123

    rickycoe123 GBAtemp Fan

    Member
    416
    30
    Jun 23, 2014

    Who mentioned N3DS. That was YOUR assumption.
     
  11. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,208
    679
    Jul 31, 2010
    Canada

    Because people are talking about OOT in this thread, it would be pointless and off-topic to bring up anything else.
     
  12. rickycoe123

    rickycoe123 GBAtemp Fan

    Member
    416
    30
    Jun 23, 2014

    The topic is Gateway behaviour. Mine has also crashed loading. It is still on topic.
     
  13. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,208
    679
    Jul 31, 2010
    Canada

    3 Times, on an Old 3ds where the exploit is obviously more stable, very contributing to the topic, as much as this pointless argument too, frankly.
     
  14. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,069
    Jun 28, 2014
    United States
    Arizona Bay

    Thank you!
     
  15. davhuit

    davhuit GBAtemp Advanced Fan

    Member
    992
    304
    Nov 23, 2005
    France
    N3DS exploit is less stable than O3DS, especially OOT one. I have less crash with Cubic Ninja but it's still less stable than O3DS.

    on O3DS, I would say it boot 8 or 9 times on 10 tries.

    On N3DS I would say it boot 2 times on 3 tries.

    For example, one hour ago, when I played with my N3DS, first time, gateway menu loaded fine but then black screen and had to boot agan Cubic Ninja to be able to boot emunand correctly.

    When sometimes, with OOT, the game was crashing before I could even access to the gateway menu.

    But I would say it's far better than nothing ;)