Hacking Gateway still viable?

apachehavok

Well-Known Member
OP
Member
Joined
Jan 17, 2014
Messages
329
Trophies
0
Age
37
XP
197
Country
Angola
Hey all!

I have a gateway with a 4.xx sysnand and 10.xx emunand.

I understand now that there are full software solutions but learned that they take forever to install. Having to first copy the CIA to a memcard then install the CIA.

Just last night I grabbed a few of the latest 3ds backups from this month and within about 5 min of transferring, I had them booted and rocking and rolling on the gateway.

Gateway is still a viable option right? I mean I only wish to play my backups and thats it

THanks
 

MeAndHax

Impolite person with some modding knowledge.
Member
Joined
Feb 7, 2017
Messages
715
Trophies
0
XP
1,939
Country
Germany
Throw it away, please.
Gateway is nothing worth since the cfw days. It's really just making unnecessary problems. Everything that you could do with gateway is possible nowadays with cfw
 

Lumince

Well-Known Member
Member
Joined
Aug 15, 2015
Messages
2,173
Trophies
1
Age
24
XP
2,629
Country
United States
If you dont want to update to the latest fw (11.3) then youll most likely be fine... But it really is recommended to install A9LH. 11.3 blocks most cfw (Except Luma I guess?)
https://3ds.guide/
 

apachehavok

Well-Known Member
OP
Member
Joined
Jan 17, 2014
Messages
329
Trophies
0
Age
37
XP
197
Country
Angola
Cool. So is gateway done with emunand after V10? Will it not support his new 11x firmware?

What do you mean by "Extended memory games"

Thanks!
 

Madridi

Card Collector
Member
Joined
May 9, 2008
Messages
3,561
Trophies
0
Age
35
Location
Doha
XP
2,967
Country
Qatar
If you only care about playing backups without any specific requirement from your end (.3ds for example) then you don't need gateway, no. You can install A9LH, and then choose any cfw to use. luma, being the most popular.

Gateway is still a viable option up until version 11.2 .. 11.3 that came out a couple of days ago broke gateway support. So until gateway releases a new update for their card, the only way to be on the latest system version to play backups is cfw.

If you do not go for 11.3 and choose to go for 11.2 for example, and still want to go online (online gaming, miiverse, eshop, etc..) search ctr-httpwn. Using that will let you be online on a firmware lower than the latest

--------------------- MERGED ---------------------------

Cool. So is gateway done with emunand after V10? Will it not support his new 11x firmware?

What do you mean by "Extended memory games"

Thanks!
It works up until 11.2 like I mentioned above. No update yet for the lately released 11.3
Extended memory games are a handful of games that take a lot of ram from the system. Super smash being one of those games.

You will notice on o3ds that you won't be able to access miiverse while in smash cause the o3ds has no ram left to spare. While on n3ds you won't have that problem since n3ds has more ram
 

BlueFox gui

SOMEONE
Member
Joined
Feb 4, 2016
Messages
2,903
Trophies
0
Age
22
Location
NAS TERRAS DE HUE BR
XP
2,743
Country
Brazil
What do you mean by "Extended memory games"
games like Super Smash Bros, Pokémon Sun and others are extended memory games, on OLD 3DS this games close all other things like home menu to focus the process
on the game, but if you want to use cheat codes with games like that on OLD 3DS you will need to have gateway because NTR will close
 

apachehavok

Well-Known Member
OP
Member
Joined
Jan 17, 2014
Messages
329
Trophies
0
Age
37
XP
197
Country
Angola
Gotcha!

I should mention that I dont and never plan to go online. Essentially its going to be a long time before games actually require the latest 11.7 SDK right? So staying on 10.xx with gateway should still last me a good bit right? Can gatway and A9LH play nice together? There would be no emunand then correct? Just boot right into a normal modded sysnand?

How easy is it to convert what I got to A9LH? THANKS ALL!
 

evandixon

PMD Researcher
Developer
Joined
May 29, 2009
Messages
1,725
Trophies
0
Website
projectpokemon.org
XP
2,271
Country
United States
As a Gateway owner, I see no reason to get rid of it, as it can come in handy from time to time. Use this guide for getting it to work after following Plailect's guide: https://gbatemp.net/threads/tutorial-using-luma3ds-with-gateway-on-v2-a9lh.431691/

That being said, I haven't seriously used my Gateway in a while. As a ROM hack researcher, I expect I will use it a lot in the future for testing, but not for casual play.
 

ItsKipz

l33t hax0r
Member
Joined
Sep 9, 2016
Messages
1,930
Trophies
0
Location
The C: drive
XP
1,578
Country
United States
Gotcha!

I should mention that I dont and never plan to go online. Essentially its going to be a long time before games actually require the latest 11.7 SDK right? So staying on 10.xx with gateway should still last me a good bit right? Can gatway and A9LH play nice together? There would be no emunand then correct? Just boot right into a normal modded sysnand?

How easy is it to convert what I got to A9LH? THANKS ALL!
Not hard, boot to emunand and follow the guide, and yeah, you just boot into sysnand.
 

BlueFox gui

SOMEONE
Member
Joined
Feb 4, 2016
Messages
2,903
Trophies
0
Age
22
Location
NAS TERRAS DE HUE BR
XP
2,743
Country
Brazil
If you only care about playing backups without any specific requirement from your end (.3ds for example) then you don't need gateway, no. You can install A9LH, and then choose any cfw to use. luma, being the most popular.

Gateway is still a viable option up until version 11.2 .. 11.3 that came out a couple of days ago broke gateway support. So until gateway releases a new update for their card, the only way to be on the latest system version to play backups is cfw.

If you do not go for 11.3 and choose to go for 11.2 for example, and still want to go online (online gaming, miiverse, eshop, etc..) search ctr-httpwn. Using that will let you be online on a firmware lower than the latest

--------------------- MERGED ---------------------------


It works up until 11.2 like I mentioned above. No update yet for the lately released 11.3
Extended memory games are a handful of games that take a lot of ram from the system. Super smash being one of those games.

You will notice on o3ds that you won't be able to access miiverse while in smash cause the o3ds has no ram left to spare. While on n3ds you won't have that problem since n3ds has more ram
man.. i think I will need to sell my two kidneys to buy a New 3DS
 

apachehavok

Well-Known Member
OP
Member
Joined
Jan 17, 2014
Messages
329
Trophies
0
Age
37
XP
197
Country
Angola
Ok so as I understand it, the main advantage of the gateway is the fact that it can play regular copied over .3ds roms rather then CIA's needing to be installed correct?

But after this is done, you will JUST have a sysnand (no emunand) and have to hold down "down" to boot into gateway mode correct?
 

Madridi

Card Collector
Member
Joined
May 9, 2008
Messages
3,561
Trophies
0
Age
35
Location
Doha
XP
2,967
Country
Qatar
Ok so as I understand it, the main advantage of the gateway is the fact that it can play regular copied over .3ds roms rather then CIA's needing to be installed correct?

But after this is done, you will JUST have a sysnand (no emunand) and have to hold down "down" to boot into gateway mode correct?
Yes, that's the main advantage, plus cheats.

People nowadays tend to get rid of their emunand. But there is absolutely no reason to do so. You can have both if you want. I for one have both
 

apachehavok

Well-Known Member
OP
Member
Joined
Jan 17, 2014
Messages
329
Trophies
0
Age
37
XP
197
Country
Angola
Ok cool thanks guys!! I think I will stick with what I have for now and hope that in the near future no games REQUIRE an 11.7 FW

Thanks!
 

noX1609

B9S freak ;)
Member
Joined
Aug 30, 2016
Messages
474
Trophies
0
Age
31
XP
421
Country
Germany
Ok so as I understand it, the main advantage of the gateway is the fact that it can play regular copied over .3ds roms rather then CIA's needing to be installed correct?

But after this is done, you will JUST have a sysnand (no emunand) and have to hold down "down" to boot into gateway mode correct?

You can also use an emunand instead but it makes no sence because it's only a waste of space :)

And about your question about firm version: There is no 11.7, latest is 11.3 and i know no game that requires 11.2.
 
Last edited by noX1609,

Chrushev

Well-Known Member
Member
Joined
Jul 23, 2013
Messages
626
Trophies
0
XP
1,242
Country
Serbia, Republic of
yes its viable, dont listen to naysayers. You kind of answered your own question is OP. If its works for you then its viable for you.
 
Last edited by Chrushev,
General chit-chat
Help Users
  • No one is chatting at the moment.
    ShadF0x @ ShadF0x: Pretty sure that is not a thing yet