Gateway NDS (Blue) cart is not loading

Discussion in '3DS - Flashcards & Custom Firmwares' started by Guile589, Sep 24, 2014.

  1. Guile589
    OP

    Guile589 GBAtemp Regular

    Member
    154
    0
    Feb 8, 2008
    Poland
    Warsaw
    Hi,
    It's been a long time since I've been here. After my NDS died I lost most of my interest in NDS homebrew scene but now it changed because I've bought myself a 3DS XL with Gateway. Anyway I've got a problem.

    Loading the Blue Gateway card into my 3DS is always giving me an error message and asking me to turn off the console. MicroSD card in the Blue card is formated as FAT32 and I have inserted there all the files from the Blue Card R4i folder. I checked if maybe I've got a fake card but it looks like I have original (middle pin is longer not shorter). My 3DS have a 4.5.0-10E firmaware so it should work. Any ideas what is it that I am doing wrong? Thanks in advance! :)
     


  2. Purple_Shyguy

    Purple_Shyguy GBAtemp Advanced Fan

    Member
    613
    279
    Nov 8, 2008
    Republic of Ireland
    Happened me when I first got mines.

    Turned out it was just a dodgy microsd.

    Do you have any other microsd to test out?
     
  3. Guile589
    OP

    Guile589 GBAtemp Regular

    Member
    154
    0
    Feb 8, 2008
    Poland
    Warsaw
    Yup,
    I used two already. One is a SanDisk 2GB and the other is a Good Ram 16GB.
     
  4. Purple_Shyguy

    Purple_Shyguy GBAtemp Advanced Fan

    Member
    613
    279
    Nov 8, 2008
    Republic of Ireland
  5. Guile589
    OP

    Guile589 GBAtemp Regular

    Member
    154
    0
    Feb 8, 2008
    Poland
    Warsaw
    It looks like all of the links are not working could you maybe provide me with a working one?
     
  6. gamesquest1

    gamesquest1 Nabnut

    Member
    14,120
    9,456
    Sep 23, 2013
    could be a couple of reasons,
    A) a faulty blue card(surprisingly common)
    B) a partially updated console(less common, but worse to have than a faulty blue card)
    double check and make sure you dont have the miiverse icon on your homescreen
    [​IMG]
    if you have that logo on the homescreen, you will not be able to use the gateway 3ds
     
  7. Purple_Shyguy

    Purple_Shyguy GBAtemp Advanced Fan

    Member
    613
    279
    Nov 8, 2008
    Republic of Ireland

    He said he is definitely on 4.5.

    If you have any other DS flashcard you can use that instead to load the exploit. The Blue Gateway isn't essential for the 1st part.

    So if it is faulty you can just grab or borrow another DS card and slap on the launcher file on that
     
  8. gamesquest1

    gamesquest1 Nabnut

    Member
    14,120
    9,456
    Sep 23, 2013
    yeah...there is such a thing as a partially updated console.....i.e updated, but still shows 4.x in the menu, several people have had this in the past
     
  9. Guile589
    OP

    Guile589 GBAtemp Regular

    Member
    154
    0
    Feb 8, 2008
    Poland
    Warsaw
    I don't have a Miiverse icon so my console is probably ok. I will try to lend a blue card from a friend with gateway and check his out.
     
  10. gamesquest1

    gamesquest1 Nabnut

    Member
    14,120
    9,456
    Sep 23, 2013
    yeah, most probably a faulty blue card, some people said inserting the card a bunch of times helped when theirs wasn't working properly
     
  11. eggsample

    eggsample punahussy

    Member
    529
    56
    Mar 29, 2010
    Poland
    You can run GW_INSTALLER.NDS using any other flashcard and try to install the exploit.
     
  12. Guile589
    OP

    Guile589 GBAtemp Regular

    Member
    154
    0
    Feb 8, 2008
    Poland
    Warsaw
    I only have SuperCard DSOne and not the "i" version so I still need to go to my friend.
     
  13. Guile589
    OP

    Guile589 GBAtemp Regular

    Member
    154
    0
    Feb 8, 2008
    Poland
    Warsaw
    It looks like the problem is different. My Blue Card worked on my friends 3DS (normal with 4.3.0 firmaware) and his card still didn't worked on my 3DS XL. I don't understand what is going on. Any solutions?
     
  14. tbb043

    tbb043 Member

    Member
    1,044
    460
    Jan 30, 2008
    United States
    Try folding a small piece of paper in half and putting it between the slot and the label of the blue card when inserting it.
     
  15. gamesquest1

    gamesquest1 Nabnut

    Member
    14,120
    9,456
    Sep 23, 2013
    try formatting the 3DS.....also im pretty sure someone had issues like this, and resolved it by padding the card a bit, i assume some 3ds's just dont make very good contact with the card contacts
     
  16. Guile589
    OP

    Guile589 GBAtemp Regular

    Member
    154
    0
    Feb 8, 2008
    Poland
    Warsaw
    Still nothing. I used a piece of paper and quite a thick one and still there is an error message:

    "An error has occured.
    Press and hold the POWER Button to turn the system off.
    Please refer to the Operations Manual for details"

    I also tried formating and still nothing.
     
  17. shamzie

    shamzie Oh David de Gea <3

    Member
    782
    412
    Mar 19, 2014
    Manchester
    can you provide videos or a picture of it and when it's happening exactly
     
  18. Guile589
    OP

    Guile589 GBAtemp Regular

    Member
    154
    0
    Feb 8, 2008
    Poland
    Warsaw


    Here. This shows my problem. I am also wondering if the newest (beta) firmware for Gateway isn't a problem but all the links for the stable version on Gateway site are down. :/
     
  19. tbb043

    tbb043 Member

    Member
    1,044
    460
    Jan 30, 2008
    United States
    Nah, just starting up the blue card shouldn't be affected by Gateway's firmware.

    Also, nothing that goes on the blue card has changed in a long long time, so looking for older versions wouldn't help anyway.

    Something wrong with your 3DSXL's cart slot? Can you play legit games? Try both a 3DS game and a DS game if you can and see if they work.
     
  20. Guile589
    OP

    Guile589 GBAtemp Regular

    Member
    154
    0
    Feb 8, 2008
    Poland
    Warsaw
    3DS games load fine but I can't really check the NDS games 'couse I don't have any at the moment. :/

    EDIT:
    I found one NDS game and it also loads fine so there is only problem with a flashcart.