Gateway, MicroSD and Windows

Discussion in '3DS - Flashcards & Custom Firmwares' started by Slade.AU, Jan 15, 2015.

  1. Slade.AU
    OP

    Slade.AU GBAtemp Regular

    Member
    228
    85
    May 23, 2006
    I recently purchased a Gateway cart. Found a MicroSD, backed up my games, formatted the emuNAND, updated that and played some of my games. As well as updating the Mii Plaza.

    However, now Windows no longer recognises the microSD card. Both the red and blue gateway cards still see the games and the emuNAND, and the games can still be played.

    I've tried:
    4 card readers across two PC's.
    2 microSD adapters
    1 Mobile phone

    None of which can see the microSD. All devices show there is no media inserted into the drive.

    Has anyone seen this before and do they have a solution ? I realise I could always format the emuNAND again, however that would lose a lot of progress on games and the Mii Plaza. I'd like to avoid this if I could.

    Thanks.
     
  2. tyons

    tyons GBAtemp Advanced Fan

    Member
    642
    97
    Jul 11, 2012
    Italy
    leave emunand be. the problem must be in the microsd card.
    have you already tried formatting it? the saves should be on the 3ds' SD card unless I misunderstood how GW handles card2 games.

    p.s. use SD Formatter. it will probably be the first result on google.
     
  3. wendeng

    wendeng Advanced Member

    Newcomer
    65
    14
    Apr 11, 2010
    United States
    turtle land
    but you havent tried a diffrent micro sd card
     
  4. Slade.AU
    OP

    Slade.AU GBAtemp Regular

    Member
    228
    85
    May 23, 2006

    Thanks for the advice. It doesn't work though. The reason is that Windows cannot see the microSD card. Using Windows Disk Management tool, shows the Removable Drive with 'No Media'. Unfortunately there doesn't appear to be a way to format a card that Windows doesn't recognise or see as available.


    I failed to mention that, but yes I have. I tested a random 2Gb microSD card I have lying around with nothing on it. The card works fine in both card readers. I never tested the card in the mobile phone (I didn't see the point).

    I have also tested several USB ports on the same computer, just in case.

    I'm open to more suggestions.

    Edit: I still find it bizarre that the Gateway cards will read the microSD. So from their point of view, the file system is still intact.

    Edit2: I just realised. The emuNAND is on the SD card, not the microSD that goes into the Gateway card. Seriously... I'm a dunce.
    However, that doesn't fix my issue. It looks like I'll have to try with another microSD card and see if that lasts longer than 2 days or not. I'm still stumped on how to fix it.