Gateway Menu <SELECT> Is not working on 10.6CFW.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Pecrow, Mar 4, 2016.

  1. Pecrow
    OP

    Pecrow GBAtemp Maniac

    Member
    1,137
    417
    Jun 23, 2015
    United States
    I have encountered a random issue which I have no clue why it is happening and was wondering if someone could lend me a hand, or possible share a process to enable some sort of debugging or logs that I can review/share to try and find out why this is happening.

    I have 2 n3ds systems, *both not mine*, and they have 9.2 sysnand and 10.6 emunand, but when booting via gateway (Also have rxtools)_ the menu when pressing SELECT only shows up on 1 of the 2 n3ds systems. I am using the same Gateway card on both.

    n3ds 1> Jap n3ds 9.2 w/ USA Emunand on 10.6 - RXtools works fine, and gateway works fine

    n3ds 2> US n3ds on 9.2 w/ emunand on 10.6 - Originally used with gateway, then only used rxtools, recently I updated from RXtools 9.6 to 10.6, but when I try enter the emunand via gateway, the SELECT game menu does NOT work on this n3ds. I have tried accessing via cubic ninja, as well as via browser hax, the emunand loads fine via gateway, but the SELECT does not work... I am using the same gateway card on both, anyone know why this is happening?
     
  2. Pecrow
    OP

    Pecrow GBAtemp Maniac

    Member
    1,137
    417
    Jun 23, 2015
    United States
    Just realized title should of had said 10.6emu and not 10.6cfw
     
  3. reiyu

    reiyu Canadian, eh?

    Member
    861
    187
    Jan 8, 2008
    Canada
    grab the latest launcher and update your gateway
     
  4. Pecrow
    OP

    Pecrow GBAtemp Maniac

    Member
    1,137
    417
    Jun 23, 2015
    United States
    huh... omg... I do have 3.7.1 on the n3ds 1. but not sure on the second one...

    --edit--

    Sorry for creating spam guys,
     
    Last edited by Pecrow, Mar 4, 2016
    Nightwish likes this.