Gateway installer not working.

Discussion in '3DS - Flashcards & Custom Firmwares' started by kiefer, Nov 24, 2013.

  1. kiefer
    OP

    kiefer Member

    Newcomer
    24
    1
    Mar 6, 2013
    I've started this thread as my question is a page back now on the update and support sticky, as everyone is talking about 2.0.

    I followed the instructions in the manual. I copied the files over from "Blue Card (R4i)" to a FAT32 formatted SD Card. I then stuck the SD card in the blue cart, and loaded the deep labyrinth game. I then get the message "Can't open _dsmenu.dat"

    I downloaded the firmware and manuals from here. - http://www.gateway-3ds.com/downloads.html

    Yes, I've tried with and without the launcher on the SD. The manual doesn't mention putting the launcher on there until step 3.

    My 3DS is 4.5.0-8E.
     
  2. Tomobobo

    Tomobobo Champion.

    Member
    999
    86
    Nov 26, 2005
    United States
    Hey brother, sounds like you either have put the files on the SD card in the wrong place, or your micro sd is incompatible with the blue card (r4i).

    Ensure that the _DSMENU.DAT, GW_INSTALLER.NDS files as well as the "_rpg" directory are located on the root of your sd card. Try using another card if you're sure they are in the right places.

    The Launcher.dat isn't used until the exploit, by going into system settings and profiles and nds profile, you trigger the exploit on the sd card. Of course you have to install it first using the blue card.
     
  3. kiefer
    OP

    kiefer Member

    Newcomer
    24
    1
    Mar 6, 2013
    I tried a new MicroSD card and it worked. Thanks for your help.