Gateway Blue Card Questions

Discussion in '3DS - Flashcards & Custom Firmwares' started by prototech, Jan 3, 2015.

  1. prototech
    OP

    prototech GBAtemp Fan

    Member
    448
    176
    Jan 3, 2015
    United States
    I just received my Gateway in the mail in anticipation of the upcoming firmware release, but I got to wondering if the blue card would work on my v8.1 3DS XL so that I could use DS homebrew. I was trying to search several forums and people mentioned that it wouldn't work past 6.2 and that the recommended SD card size is 2-8 GB, but I didn't really find any concrete information.

    I tried to put the Omega 2.7 files for the blue card onto a 32 GB Micro SDHC, and it showed Deep Labyrinth in the menu but when it loads it tells me "An error has occurred." and it prompts me to shut it down.

    My question is whether my issue is from my system version (v8.1) or my larger Micro SD card?
     
  2. Pestilence204

    Pestilence204 GBAtemp Fan

    Member
    308
    162
    Mar 15, 2014
    Canada
    It's because of your system version. I can't remember what version it works up to. I think its 5.x
     
  3. prototech
    OP

    prototech GBAtemp Fan

    Member
    448
    176
    Jan 3, 2015
    United States
    Okay, thank you. When the new Gateway firmware update comes out, will I be able to use my 32GB Micro SDHC on the blue card?
     
  4. Dont Worry About it

    Dont Worry About it GBAtemp Regular

    Member
    221
    114
    Dec 8, 2014
    United States
    The blue card is blocked on firmwares above 6.x IIRC. There's a .cia file floating around these forums that'll allow you to whitelist the gateway blue card and run it in Gateway mode, though.