Gateway 4.2b/3.7b

Discussion in '3DS - Flashcards & Custom Firmwares' started by Quantumcat, Sep 22, 2016.

  1. Quantumcat
    OP

    Quantumcat Dead and alive

    Member
    11,851
    6,368
    Nov 23, 2014
    Australia
    Canberra, Australia
    22/09 – Firmware update, 11.1 Emunand bug fix.
    Posted on September 22, 2016


    Today we publish a quick update to fix the OSD issue for Nintendo 11.1 Firmware.
    The launcher.dat update is identical for both public beta 4.2 and 3.7.

    Please click HERE for pubic beta 3.7 download links
    and HERE for public beta 4.2

    And as always, until our next update, enjoy!

    (links removed for obv. reasons).
     
    Last edited by Quantumcat, Sep 22, 2016
    I pwned U!, nccom, cvskid and 6 others like this.
  2. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,509
    6,105
    Apr 20, 2015
    United States
    Tigard, OR
    you missed one.

    also good, now nobody (with cfw/etc) needs to stay on 11.0 anymore.

    also this thread is going to turn into "who uses gateway anymore?". I can just feel it.
     
    Ra1d, I pwned U!, Madridi and 5 others like this.
  3. ThisIsDaAccount

    ThisIsDaAccount GBAtemp Advanced Fan

    Member
    843
    398
    Apr 8, 2016
    United States
    Who uses Gateway anymore?
     
  4. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,201
    1,469
    May 1, 2016
    United States
    What's a Gateway?
     
    daxtsu likes this.
  5. Elveman

    Elveman B9S Shitpost Race Smogonite

    Member
    GBAtemp Patron
    Elveman is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    444
    261
    Feb 1, 2015
    Russia
    Moscow city
    Are you talking about the colosseum in Pokemon Battle Revolution that has pretty cool music?
     
  6. retrofan_k

    retrofan_k GBAtemp Advanced Maniac

    Member
    1,818
    1,114
    May 31, 2013
    Belarus
    Caves
    1. an opening that can be closed by a gate.
      "we turned into a gateway leading to a cottage"

    2. a device used to connect two different networks, especially a connection to the Internet.
    :P
     
  7. Quantumcat
    OP

    Quantumcat Dead and alive

    Member
    11,851
    6,368
    Nov 23, 2014
    Australia
    Canberra, Australia
    Oops, fixed!
     
  8. Skeet1983

    Skeet1983 GBAtemp Addict

    Member
    2,770
    188
    Apr 22, 2012
    United States
    Somewhere, out there...
    Now that this is out and fixed, how should I go about updating to 11.1? Do I update in SysNAND, or in Gateway Mode? I have A9LH and Luma installed on my N3DS. I have not updated before with A9LH/Luma. Also, do I need to update Luma as well? Thoughts/help appreciated :)
     
  9. Quantumcat
    OP

    Quantumcat Dead and alive

    Member
    11,851
    6,368
    Nov 23, 2014
    Australia
    Canberra, Australia
    Don't update in Gateway mode, it could brick. Update when you're in Luma.
     
  10. Skeet1983

    Skeet1983 GBAtemp Addict

    Member
    2,770
    188
    Apr 22, 2012
    United States
    Somewhere, out there...
    How do I know if I am in Luma? Sorry, am new to this...
     
  11. Quantumcat
    OP

    Quantumcat Dead and alive

    Member
    11,851
    6,368
    Nov 23, 2014
    Australia
    Canberra, Australia
    Well do you have to hold a key to boot into Gateway? Don't hold that key.

    You can be sure by holding Select to get Luma options to come up, then pressing Start to reboot. Also, the version string in Settings will say "sys" instead of "GW3D".
     
  12. Skeet1983

    Skeet1983 GBAtemp Addict

    Member
    2,770
    188
    Apr 22, 2012
    United States
    Somewhere, out there...
    Thanks for help! Can I still use my SC DSTwo in 11.1? Also, do I need the 3.7, or 4.2 launcher?

    I am confused... If I update, does GW mode get updated also? I am wanting to play the newer games that are coming out, especially Pokemon Sun/Moon...
     
    Last edited by Skeet1983, Sep 22, 2016
  13. Quantumcat
    OP

    Quantumcat Dead and alive

    Member
    11,851
    6,368
    Nov 23, 2014
    Australia
    Canberra, Australia
    Don't use your DSTwo+ with Gateway version over 3.4.1 if you don't want a brick :-p You will have to downgrade to 9.5/10.2 (N3DS/O3DS) I think for that version, too.
     
  14. Skeet1983

    Skeet1983 GBAtemp Addict

    Member
    2,770
    188
    Apr 22, 2012
    United States
    Somewhere, out there...
    I don't have a DSTwo Plus. I have the standard SC DSTwo.
     
  15. Quantumcat
    OP

    Quantumcat Dead and alive

    Member
    11,851
    6,368
    Nov 23, 2014
    Australia
    Canberra, Australia
    Oh sorry! When you mentioned launcher.dat right after DSTwo I thought you must have meant a DSTwo+. Yeah DSTwo for DS, GBA etc will work on all firmwares.
     
  16. Skeet1983

    Skeet1983 GBAtemp Addict

    Member
    2,770
    188
    Apr 22, 2012
    United States
    Somewhere, out there...
    Ok, thanks :)
    Which launcher.dat do I need for Gateway? Do I need the 3.7 one, or the 4.2 one?
     
  17. XxShalevElimelechxX

    XxShalevElimelechxX GBAtemp Regular

    Member
    240
    141
    Mar 30, 2016
    Israel
    MSET, menuhax and browserhax peasants ;P
     
    TheKawaiiDesu and retrofan_k like this.
  18. alex_wutang

    alex_wutang Member

    Newcomer
    27
    7
    Apr 27, 2010
    Even if most people like having both Luma and Gateway mode on the same sysNAND partition (like I do), it is very importat to NOT update when in Gateway mode. ONLY update in Luma3ds mode, otherwise you could brick your 3DS. And YES when you update in Luma3ds mode it will apply to the Gateway 3DS mode aswell without any chances of bricking the system.
     
    Last edited by alex_wutang, Sep 22, 2016
    Tomato Hentai, wsquan171 and cvskid like this.
  19. DarkFlare69

    DarkFlare69 GBAtemp Psycho!

    Member
    4,765
    2,619
    Dec 8, 2014
    United States
    Ohio
    And... I just made my friend rip his 11.0 CTRnand so I could play online without being on 11.1. Great timing Gateway.
     
  20. Thirty3Three

    Thirty3Three Musician Member

    Member
    3,585
    1,971
    Mar 22, 2013
    United States
    Wherever you want me, baby.
    Well, I use gateway. I don't use CFW.:)