Gateway 3DS GUI doesn't load

Discussion in '3DS - Flashcards & Custom Firmwares' started by Le Reveur, Feb 13, 2015.

  1. Le Reveur
    OP

    Le Reveur Member

    Newcomer
    25
    0
    Jan 2, 2009
    United States
    Hi,

    I just got a Gateway 3DS and haven't even loaded a rom. I'm on 6.2 firmware on a 3DS XL.

    I've been following a guide on Youtube, and have used the Gateway URL link to go to the Gateway menu, and update the firmware on the red Gateway 3DS card. I also backed up the 3DS nand.

    However, after restarting my 3DS, I find that after going again to the URL, the Gateway 3DS GUI doesn't show up again like it did the first time. I just see the boot image of the red dragon pop up, and I'm back to the 3DS OS. I can still press select to load Gateway roms.

    I'm not sure what I did wrong, and have removed the 3DS SD card and replaced the launcher file several times. Still the Gateway menu doesn't show up.

    Help is appreciated, thank you.
     
  2. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,092
    Dec 11, 2014
    Portugal
    you need to press L when the screen turns grey in order to boot to GW Menu. Otherwise you'll just boot to GW Mode directly.

    You can also boot directly to GW Menu without pressing anything if you do it without having the red card inserted
     
  3. Le Reveur
    OP

    Le Reveur Member

    Newcomer
    25
    0
    Jan 2, 2009
    United States
    Ah, thank you. It does boot.

    It looks like it was a simple problem, but I guess I didn't search well enough or read the manual.

    Sorry for the pointless thread lol.
     
  4. YourHero

    YourHero GBAtemp Maniac

    Member
    1,003
    219
    Apr 22, 2010
    United States
    Easiest thing to do is eject the game and launch the launcher.dat. Then push it back into the slot to launch GW or Classic mode.