Gateway 10.3 support

Discussion in '3DS - Flashcards & Custom Firmwares' started by andrew weeks, Jan 16, 2016.

  1. andrew weeks
    OP

    andrew weeks GBAtemp Regular

    Member
    123
    11
    Jun 21, 2015
    I everyone!

    The recent Gateway 3.7 release, which supports 10.3 New3DS emunand, made me go back to some previous announcement (See attached picture). Where they talking about this 10.3 emunand or sysnand up to 10.3 support?
     

    Attached Files:

  2. guitarheroknight

    guitarheroknight 1.6180339887

    Member
    2,452
    2,155
    Nov 9, 2014
    Croatia
    Grand Line
    Sysnand, but theyll probably release new dg packs.
     
  3. zoogie

    zoogie simple pimp tool

    Member
    6,503
    8,378
    Nov 30, 2014
    United States
    It's more likely GW means to implement ntrcardhax (+a9loaderhax maybe) on 10.3 sys. But what you're saying might be the case and it would be a little disappointing.

    If the homebrew people get there 1st with a9loaderhax, then the 10.3 sys base becomes more likely as GW doesn't like being upstaged by amateurs.
     
  4. json

    json MUSCLEMAN

    Member
    693
    781
    Aug 9, 2013
    Burkina Faso
    "Systems that are on the latest firmware: 10.3" -> This means sysnand, not emunand.