Games not working after update

Discussion in 'Wii - Hacking' started by Tofuskye, Dec 21, 2008.

  1. Tofuskye
    OP

    Tofuskye Newbie

    Newcomer
    1
    Sep 22, 2007
    United States
    Hiya guys, this is my first post.

    So I've been using Wiikey for about a year now, and everything's been cool. Until now.

    Yesterday, I burnt Disaster: Day of Crisis onto a disc. It asked for an update (3.3E I think). I did a little research and found that it was supposed to be safe. Assuming it was true, I updated and the game played fine. I then went on to play Bully which I had previously burnt and that worked fine too.
    After burning Wii Music, Animal Crossing and Final Fantasy Chocobo Dungeon, I tried them out on my Wii, but they didn't work! The 'Disc Could Not Be Read' box came up. I decided to put in Bully again and it worked fine.

    I thought it was the update's fault, although I'm not sure. What could be the problem guys?

    Thanks, Andy.
     
  2. Player77

    Player77 Member

    Newcomer
    1
    Oct 6, 2008
    Netherlands
    Do you have this problem only when trying to use your backups , or does it happen with the originals aswell ?
     
  3. nutta_nic

    nutta_nic GBAtemp Advanced Fan

    Member
    2
    Oct 25, 2008
    have you burnt these game onto different dvds then bully?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice