Games Can't load in Loaders

Discussion in 'Wii - Backup Loaders' started by mailand, Jun 11, 2009.

  1. mailand
    OP

    mailand Member

    Newcomer
    1
    Jun 9, 2009
    Hey Guys.

    I Have a Wii 4,0E (LEH) Official updated (Because it only 2 weeks old)

    I have installed HBC, Backup launcher, wad manager, the official usbloader

    I juse cios 13 (Have also tried cios 10)

    MY PROBLEM IS: when i want to load a game from my harddrive (Western digital 320gb) in coverfloader, USB loaderGX or Coverflow it often get stuck when i have pressed the launch game button, and then i have to reset the wii. This happens with all most every games.

    ONLY the official USBloader works... WHY, anyone who can help???


    Should i trie to install Waninkoko updater 4, to se if there is any updates?

    I havn't backup my NAND becauce Bootmii only can be installed as ios, so i want to be carefull with what I am trying [​IMG]
     
  2. acesniper

    acesniper GBAtemp Advanced Fan

    Member
    2
    Sep 29, 2008
    United States
    Is there an "official" USB loader?
     
  3. mailand
    OP

    mailand Member

    Newcomer
    1
    Jun 9, 2009
    It says that it is official.

    http://wiki.gbatemp.net/wiki/index.php/USB_Loader_Releases


    UPDATE:

    I must have been lucky the first time i tried the games with the official usb loader.. I have now tried to load a game 5 times in The official release 1,5 & 5 Times in coverflow.. and it crashed 2 times in each loader.. (It is the same with other games)
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice