gamecube multi discs (a few problems lol)

Discussion in 'Wii - Hacking' started by armageddan, Jul 24, 2009.

  1. armageddan
    OP

    armageddan Advanced Member

    Newcomer
    1
    Mar 26, 2009
    United States
    ok so i created a few gamecube multi discs, and everytime i load them they're all in black and white. and by all i mean the first disc because i don't know how to switch the games on a softmodded wii could anyone tell me how to? oh and there shouldn't be a region problem, everything i'm using is (U). i'm using a softmodded wii, and ciosrev13a.


    EDIT: umm...oops wrong section? i don't know if it is but sorry if it is. (backup loader section right?)
     
  2. Awesome turtwig

    Awesome turtwig GBAtemp Regular

    Member
    1
    Sep 26, 2008
    United States
    USA
    Try using the 0.2 back-up loader. And if you can, go with Cios rev 9.
     
  3. mydarxide

    mydarxide Advanced Member

    Newcomer
    1
    Sep 29, 2008
    United States
    Cios wont make any difference sense its a Gamecube game. What mIOS are you using? (wani's or wiigators) Also I had a similar problem but, can't remember the specifics (it was a while ago). but I ended us using the Gamma loader to load my gamecube multi discs and everything was fine. mabee try using neogamma.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice