Hacking Gamecube Backups REFUSE to play, different loaders, different problems. PLEASE HELP!

KingUniverse

Member
OP
Newcomer
Joined
Feb 21, 2015
Messages
18
Trophies
0
Age
36
Location
Aurora, Colorado
Website
wirecon.co.nr
XP
46
Country
United States
So, I've checked everywhere I could find posts of others that have had similar problems to my own. I've followed pretty much everything I could find, and STILL cannot for the life of me load a gamecube backup.

Current situation:

I have reformatted my USB drive to be a single, primary, active partition (Fat32 w/ 32 cluster size)
I have Wii backups in a "WBFS" folder (they play just fine, no problems at all)
I have GameCube backups in a "games" folder

I have tried USB Loader GX with DIOS-MIOS
- Problem here is it says "To run GameCube game with DIOS MIOS you need to set your 'Main GameCube Path' on the first partition of the Hard Drive.
-- I have set the 'Main GameCube Path' to USB1:\games\ (The location of my GC backups and the folder that every tutorial and even DMToolbox set up itself.) I've also tried setting it as just USB1:\ and that just made the GC backups disappear from the games menu.

I have tried WiiFlow with Loader settings as:
-DEFAULT: Freezes at black screen
-AUTOMIOS: Freezes at black screen
-Devolution: Black screen then resets back to "Press A to continue" then Channel Screen
-Nintendont: Shows a screen to select the game, looks like it's loading fine, gets to "Checking FS:" and shows an error and turns off my Wii

EDIT: Here is a screenshot of the error from Nintendont
Initially the kernel says 5, then when it gets to Checking FS: it changes to the -5 you see there
CAM00639.jpg



What am I doing wrong? Please no flame sessions, I'm trying to get this to work for my daughter.


EDIT: I've tried SD loading and the same black screen freeze happens.
 

KingUniverse

Member
OP
Newcomer
Joined
Feb 21, 2015
Messages
18
Trophies
0
Age
36
Location
Aurora, Colorado
Website
wirecon.co.nr
XP
46
Country
United States
The checking fs error on Nintendont should have been fixed like 3 months ago (r230)

I'll try updating, but unfortunately fixing this Nintendont error still does not get Gamecube backups to load with anything else, I'll update the latest version and see if there's any difference .. ...

UPDATE: Surprisingly, IT WORKED! (With Luigi's Mansion at least) Why is it that Nintendont is the only loader working properly?
 

secrettrek3

Member
Newcomer
Joined
Aug 12, 2010
Messages
6
Trophies
0
XP
97
Country
United States
Does your Nintendont still show that screen that prompts you for a game? I'd like to know if it can be skipped over when loading from WiiFlow, like can the name be passed to the Nintendont app. It feels redundant to select the game twice.
 

secrettrek3

Member
Newcomer
Joined
Aug 12, 2010
Messages
6
Trophies
0
XP
97
Country
United States
You need to turn on autoboot in Nintendont settings

Hmm. So I did that within Nintendont, but every time I launch the software, it seems to have not saved that setting.

Some other pages indicated I should be changing this within WiiFlow, but I didn't see a GCN setting other than Language, Video, loader, and Ocarina. Not in the graphical interface.
 

Bu2d85

Well-Known Member
Member
Joined
Nov 6, 2014
Messages
1,042
Trophies
0
Age
37
XP
1,099
Country
United States
Hmm. So I did that within Nintendont, but every time I launch the software, it seems to have not saved that setting.

Some other pages indicated I should be changing this within WiiFlow, but I didn't see a GCN setting other than Language, Video, loader, and Ocarina. Not in the graphical interface.

Update WiiFlow. The newer versions should have that option. If not you can use one of the WiiFlow mods by ABZ.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    Doctor-Masu @ Doctor-Masu: ahjjj