Gamecube Backup Compatability

Discussion in 'Wii - Hacking' started by Centimetro, Oct 18, 2008.

Oct 18, 2008
  1. Centimetro
    OP

    Member Centimetro GBAtemp Regular

    Joined:
    Sep 10, 2008
    Messages:
    108
    Country:
    United States
    hello,

    are there issues with gamecube backups i didnt know about? trying to figure out why im having so many problems... just trying to figure out if its an issue with the wii, the mod chip, the trimming, the multi-boot, the backups, or my burning techniques... i have a NTSC Wii, and all the backups are NTSC unless otherwise noted.

    I have a YAOSM modchip on a D2A drive.

    I burned 3 diff gamecube compilations i made. I trimmed all the isos, and made them multi boot. all were burnt on 4X speed, on DVD-R verbatims.

    first compilation: Zelda: Wind Waker, Mario KArt: Double Dash, Starfox Assault, Pikmin 2

    All of these seem to work just fine, except Pikmin 2, which freezes during the intro (seems to work fine if i skip the intro)

    Second compilation: Luigi's Mansion, Eternal Darkness, F-Zero GX, Soul Calibur 2 (PAL)

    Eternal Darkness gives me an error: "An error has occurred. Turn the Power Off and check the Nintendo GameCube Instruction Booklet for further..." almost immediately upon launching the game from the multi boot

    Third compilation : Bomberman Generations, Zelda Collectors Edition, Starfox Adventures, Paper Mario 1000 Year Door, and Ikaruga (PAL)

    Bomberman Generations plays for a minute, then gives me the error. Starfox Adventures gives me an error in the intro. Zelad Collectors Edition hangs with a black screen and stops loading whenever i select an individual zelda game. Ikaruga has messed up graphics and gives me that same error when about to start the game.

    I tried to isolate the problem by burning Pikmin 2 again, this time without trimming and without putting it on the multi loader. But it still froze in the intro. I reburnt Bomberman Generations doing the same thing, and it still gives me the error, so I'm guessing this has nothing to do with either trimming the isos or putting them on the multi loader.

    So does anyoen else have compatability issues with these same games with a modchip?, or is this my problem or perhaps bad backups?

    Any help is appreciated!!
     

Share This Page