1. JuanMena

    OP JuanMena GBAtemp Regular
    Member

    Joined:
    Dec 17, 2019
    Messages:
    217
    Country:
    Mexico
    I've been trying to play Resident Evil 4 using Nintendont on my Wii.
    It won't let me play it because it freezes and gives me a black screen.
    Only that I've found some strange things and I was wondering if you knew why this happens:
    1.- Downloading the ISO from certain sites, loads the game, it brings the title, but choosing START or LOAD or OPTIONS freezes the game. No DSI exception... just freezes.
    2.- I got yet another ISO that is clean rip from a leggit disc and two thing happens:
    • Using a 32GB SD will result in the same error of point 1
    • Using a 4GB SD will do load the game and it will play normally until I open the door to "Pueblo" (after you saved the dog and cross the bridge) then it freezes.
    • Testing the game on another Wii will work but not on mine

    Someone sent me the ISO and it doesn't work on my console, but will work on theirs.

    Can someone tell me what's going on? Am I missing something? I've tried with the latest version of Nintendont, and I'm using a real memory card.
    It'd be nice to play the game... but I'm not really desperate for it. I just want to know what could be causing this issue.
    I just think I'll try to buy a legit Gamecube physical copy to play it (if I find any that is).
     
    Last edited: Jan 11, 2020
  2. MrSW

    MrSW Advanced Member
    Newcomer

    Joined:
    Sep 2, 2018
    Messages:
    80
    Country:
    Brunei
    Post Nintendont settings
     
  3. JuanMena

    OP JuanMena GBAtemp Regular
    Member

    Joined:
    Dec 17, 2019
    Messages:
    217
    Country:
    Mexico
    Everything is on Default.
    The only thing I've changed is the use of IPL (nostalgia, sometimes I delete save files)
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Nintendont,