Game freezing problem with WiiGator.

Discussion in 'Wii - Hacking' started by m0b1us, Feb 23, 2009.

Feb 23, 2009
  1. m0b1us
    OP

    Newcomer m0b1us Newbie

    Joined:
    Feb 21, 2009
    Messages:
    8
    Country:
    United States
    I'm having problems with LV11 (Casino) of Quantum of Solace. I get to a certain area (the room after you've climbed onto the exterior wall ledge) and I freeze during the guard fight somewhere inside the room that you re-enter the building in. It isn't the same exact spot all the time, just somewhere in that room while fighting. Not always while shooting or being attacked, not always in the viewpoint where you're looking down the gun (holding Z I think). I once did clear that entire room and was able to find my way to the air duct and froze just after checkpoint-2 was listed.

    I had NO freezing problems up until this point, although the game did run choppy at times. I've successfully died in this area too.

    I've read that the game's frame skip is horrible, and the game has a lot of lag. So here is my question:

    Is my problem just the loader (WiiGator 0.3gama, don't think it was the 002 fix thing since I found it on the GC loader page / blog). I'm also using the CIOS installer that came with it. I load through the HBC due to being a PAL disk on NTSC Wii (even "force NTSC" doesn't work if I select the reboot option. The "hook" thing and all other settings are left to default.

    I wouldn't think it is a bad burn since the exact area of freezing isn't the same and I've got through it before. And if it makes a big difference, my stealth ability sucks so I usually end up in a big gunfight (so lots of stuff is going on), but think I did the first time too.

    I'm new to this and this is my first loader attempt.
     
  2. Golfman560

    Member Golfman560 TheRapist.com

    Joined:
    Dec 29, 2008
    Messages:
    1,099
    Location:
    Living with seals
    Country:
    Antarctica
    If you still have the "backup" on your PC I'd burn a new disc to check to see if that's the issue. If it isn't then it could be a bad image, where you have to get a new one, or it just isn't compatible.
     
  3. m0b1us
    OP

    Newcomer m0b1us Newbie

    Joined:
    Feb 21, 2009
    Messages:
    8
    Country:
    United States
    It was a Usenet post by a group called D4D, and yes I do still have the original file. It was burned at a 4x on Verbatum -R media (one of the only brands I use, and I do have +R but have heard of more issues with that). What program is best for "testing" the image? Anything that can compare it to the burned disk? I burned with Nero's image burner on a LiteOn IDE drive capable of doing up to 16x (and this is 16x media too).

    Since you suggest a burn problem, but the crash is only in that general area, could it be just too much going on at the same time and crashing the system? It happens in the gunfights but I've had no problems when I've been in worse situations on previous levels (the beach scene of LV5, much of the airport LV9, the rooftops of the complex in LV7, a good portion of LV3 the Opera house).
     
  4. m0b1us
    OP

    Newcomer m0b1us Newbie

    Joined:
    Feb 21, 2009
    Messages:
    8
    Country:
    United States
    Update: A new burn at 2x did work. No more crashes. Strange though how a bad burn can crash in various parts and only intermittently too but also only in a specific area (unless the file structure is arranged in a way where the game progresses towards the edge of the disk and the outter entire part was bad).

    I'd still like to find a way to test the image vs the disk and see if it was a bad part of everything past a certain point in the write. Any recommendations?
     
  5. jacklaidlaw

    Member jacklaidlaw GBAtemp Regular

    Joined:
    Jan 9, 2009
    Messages:
    217
    Location:
    london but Scottish
    Country:
    United Kingdom
    choose the verify image option not sure what its called in nero as i use imgburn its free as well
     
  6. m0b1us
    OP

    Newcomer m0b1us Newbie

    Joined:
    Feb 21, 2009
    Messages:
    8
    Country:
    United States
    I ran the program but can't find where it says if or what errors were found. I did save the log files (if I can find it).
     

Share This Page