Game card requires system update

HughJass123

Member
OP
Newcomer
Joined
Apr 4, 2020
Messages
14
Trophies
0
Age
56
XP
127
Country
Canada
My physical copy of Skyrim now claims it needs a software update to run, and that software update needs a system update. I recently upgraded to the most recent atmosphere version. Does anyone have this issue and know how to resolve it? None of my other games have this problem. Thanks
 

The Real Jdbye

*is birb*
Member
Joined
Mar 17, 2010
Messages
23,408
Trophies
4
Location
Space
XP
14,071
Country
Norway
My physical copy of Skyrim now claims it needs a software update to run, and that software update needs a system update. I recently upgraded to the most recent atmosphere version. Does anyone have this issue and know how to resolve it? None of my other games have this problem. Thanks
Atmosphere supports 13.0, you can update the system firmware fine.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    NinStar @ NinStar: I don't have it you fucking monster