"fsgetmountsource failed" After trying to boot into homebrew.

Discussion in 'Wii U - Hacking & Backup Loaders' started by Imaginesafety, Aug 24, 2016.

  1. Imaginesafety
    OP

    Imaginesafety Member

    Newcomer
    43
    4
    Sep 7, 2015
    United States
    I followed a tutorial and got the homebrew channel running. But I needed to add apps now. So I turned the wii u off and put my SD card back into the computer and got what I needed to get. When I returned to the Wii U however, after going to "http://loadiine.ovh" and proceeding on my firmware, I get a black screen saying "fsgetmountsouce failed" and it won't go away.

    I've tried formatting my SD card and putting the files back on, but no luck. And I've been looking around but can't really find anything on this topic. Any clue as to what I did wrong? Thanks.
     
  2. Logan Pockrus

    Logan Pockrus Knawledge is key.

    Member
    1,339
    1,021
    Jan 1, 2016
    United States
    Tell me, what format is your SD card right now?

    EDIT: Right-click on the SD card and select "Properties", then look at "File System".
     
    Last edited by Logan Pockrus, Aug 24, 2016
  3. helladamnleet

    helladamnleet Member

    Newcomer
    18
    10
    May 6, 2016
    United States
    You don't have the files in the right place.
     
  4. Logan Pockrus

    Logan Pockrus Knawledge is key.

    Member
    1,339
    1,021
    Jan 1, 2016
    United States
    Possibly. Doesn't have to mean that, though.
     
  5. jeff2242

    jeff2242 Newbie

    Newcomer
    2
    1
    Jan 9, 2016
    United States
    Ahhhh. Good ole fsgetmount source... My foe also.. So heres my experience. I self host my exploit. First time I set everything up no issues. Everything was fine. One day I decided that I was afraid of my WiiU accidentally updating, so I created a new small network with a WiFi router I had laying around. ( did not connect it to my internet WAN connection just local only) and connected the same PC that I had already been using (to load the exploit) for a month.
    Turned on the WiiU went to the new book mark I had set up and then I start getting FSGETMOUNTSOURCE FAILED... WTF.. I figured OK my SD card must have just happened to take a crap. Put all my files on a new SD card and same thing, then a different SD card same thing again. So now 3 different SD cards and no luck. I switched my WiiU back over to its old Wifi router, put in the original SD card and Viola... IT WORKS AGAIN... What I found was every-time I would use my D-Link router the WiiU would Fail with this error... I had an extra Linksys router set that up and that one worked fine also.. There had to be some kind of setting with the D-Link router the WiiU doesn't like.
    Also If the WiiU has trouble seeing your TABLET(weak signal too far from the console) or it has low battery you will get that error everytime.
    For me it never ended up being the SD card or the Files On it... Have you tried a different website that hosts the exploit? IT MAY HELP

    — Posts automatically merged - Please don't double post! —

    Logan is right.. Sometimes this is just random
     
    Logan Pockrus likes this.
  6. Red9419

    Red9419 GBAtemp Advanced Fan

    Member
    528
    707
    Apr 17, 2014
    Try using a different SD card, or if you have a micro SD card try a different adapter. Also make sure you have all the files in the correct place.
     
  7. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,550
    2,009
    Aug 19, 2015
    United Kingdom
    Clydebank
    You can also get that error if some dirt or dust gets into the sd card slot on the WiiU try blowing into the slot before you insert the sd card. It worked for me when I had that error.
     
    Reecey likes this.
  8. abdul85pl

    abdul85pl Member

    Newcomer
    26
    4
    Jan 3, 2016
    Poland
    i had the same error 3 days ago - blowing/ clenaning sd didn't work.
    error occur after adding some games to sd and having 100 mb free space. i decided to free some more spac and it worked like a charm.

    so imo you have not enough free space - delete some and it will be ok.
     
  9. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    Like @Marko76 says give your wiiu's hole a good blowing, it might even get a nice thrill while your doing it and thank you for it, it usually works or try pushing your sd card in and out the slot a few times and then boot homebrew or as mentioned above you have something on your sd card that should not be there or something is in the wrong place. I advice if this may be the case then start again cause if your running anything 64GB and above then it can get very confusing as to where the culprete is especially if you have lots of VC games on there. Or it could just be down to the fact you have a very cheap nasty made sd card, no offence! if it was bought of ebay or Amazon or that nasty mymemory site, it probably is.
     
    Last edited by Reecey, Aug 24, 2016
    Marko76 likes this.
  10. myuuji

    myuuji Advanced Member

    Newcomer
    86
    5
    Jun 27, 2008
    Gambia, The
    I also figured out if you don't have connected your gamepad to your Wii U, you get this error as well.
     
  11. 7Robins

    7Robins Bob is watching you.

    Member
    558
    256
    Jun 20, 2016
    United States
    Tennessee
    The reason it does that is because the console thinks you're running Mii Maker, which requires the Gamepad.
     
    myuuji likes this.
  12. Imaginesafety
    OP

    Imaginesafety Member

    Newcomer
    43
    4
    Sep 7, 2015
    United States
    Thank you all for the answers. It just randomly decided to work again :ha:
     
  13. duFunk

    duFunk Advanced Member

    Newcomer
    94
    7
    May 13, 2016
    Canada
    WOW! Moving closer to the console with the gamepad (I was at my computer desk) ACTUALLY WORKED! haha thanks!
     
  14. fatsquirrel

    fatsquirrel GBAtemp Advanced Maniac

    Member
    1,814
    1,280
    Nov 11, 2013
    I think this problem OP has is somewhat random. I got it with 3 different cards over the span of 6 months. It just..comes and goes.