From (old) normal 3ds to Luma3ds for dummies??

Discussion in '3DS - Flashcards & Custom Firmwares' started by Magnus, Sep 23, 2016.

  1. Magnus
    OP

    Magnus Newbie

    Newcomer
    9
    0
    Sep 23, 2016
    United States
    Just scared of doing this wrong lmao. Want to ask some questions to be sure. Will be dumb obvious stuff but you never know. Rather ask than brick or something.

    https://github.com/Plailect/Guide/wiki
    I found that, seems to be the most detailed guide to set it all up. So I just wanted to confirm a few things. (assuming that guide is still up to date?)
    --
    I have a normal USA 3DS on 9.0.0-20U.

    I'm running 9.0.0-20U so I have a browser. To run Decrypt9, I need to be connected to the internet and go to one of the sites it lists. So I'll need to have my internet connection set up and active, there's no risk with that? When I connect my 3ds on wifi it mentions there is a system update available. It won't try to automatically update or something stupid during any of the process right? So having the internet connection active is fine as long as I don't actually update? And there's no special internet settings I need to setup Decrypt9 right? Looks like the browser loader thing needs some special settings, but that's not the case for D9?

    Another question, should I format my 3ds before doing any of this? Or does it not matter? Like I said I have 9.0.0-20U so it looks like I have an optimal version, though I don't think formatting would revert this anyway. Obviously I'll start with a formatted SD card, and just start from there with the Decrypt9 setup, but yeah.

    Also, after fully setting everything up, what limitations are there in what I can do? Not that I particularly want to, but could I use an actual copy of Pokemon or whatever else in my DS and play online? Or anything in particular I should avoid doing?

    Thanks for the help.
     
  2. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,275
    Jan 28, 2016
    United States
    Formatting doesn't mater.
    Just press cancel when the update popup appears and you will be fine.
    You can play online and all that after finishing that guide.
     
  3. Magnus
    OP

    Magnus Newbie

    Newcomer
    9
    0
    Sep 23, 2016
    United States
    Alright awesome, thanks :)
     
  4. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,086
    246
    Feb 7, 2016
    United States
    Ok first off if you are on a fw on sysnand between 9.0.0-9.2.0 any region and any model you don't need to use the web browser for decrypt9WIP,you can use menuhax instead then launch decrypt9,that way you don't need to worry about the webbrowser being updated.

    No it's not nessasery to format your sysnand before launching decrypt9.You can go right into it and follow the steps,just make shure you have files9 on the root of the sd card and the correct 2.1.0 bin files downloadedon the pc (don't put them on the files9 folder yet till the guide tells you to) before you follow the guide.Also make shure you have the sd card out of the 3ds on the last step on order to boot into 2.1.0 on the home menu and not a black screen.

    After you do all this crap you will have

    •A 100% fast boot rate cfw 3ds

    •A cfw called luma that gets lots of updates so it will have lots of support for the sapposed coming years.

    •Cheat menus and everything else a emunand gives you aswell but better and more features

    •Finally you get brick support since you have acess to the OTP menu that boots before the 3ds and allows you to restore a NAND backup which means no hardmod required for any nono mistakes after you have the a9lh installed.

    I've been studying the tutorial for about a week now but I'm waiting for sun and moon to release first before going through with it,so if you got any more questions ask away.
     
  5. mugendc4

    mugendc4 Member

    Newcomer
    12
    0
    Nov 6, 2007
    United States
    Do you have any other tutorials other than the OP posted. I'm super paranoid that I might screw something up and might brick it since I've been out of the 3DS scene for months. All these new terminology making me completely lost.

    I'm currently on
    System Nand: 4.5
    Emunand: 10.xx
    Gateway: 3.6.2 launcher
     
    Last edited by mugendc4, Sep 23, 2016
  6. Autz

    Autz GBAtemp Advanced Fan

    Member
    564
    262
    Feb 18, 2016
    Venezuela
    You first need to access to Decrypt9 (the most recent one), depending of your version. The guide has a plenty of tutorial for each version: https://github.com/Plailect/Guide/wiki/Part-1-(Decrypt9)

    Once you have the setup, go to Step 2 and follow the steps. There's some advices but they're obvius on the most part: https://github.com/Plailect/Guide/wiki

    The best advice is to follow the guide just as written.
     
  7. bahamut920

    bahamut920 GBAtemp Fan

    Member
    445
    105
    Jan 23, 2009
    United States
    I know the big, bolded warnings about bricking your 3DS look scary, but I've done this twice now without issue, on two different 3DS systems (an Ambassador o3DS and a n3DS bought less than a month ago) and using two different versions of the guide. As long as you read before doing (at least for the step you're currently on) and follow the guide exactly as written, you shouldn't have any problems. The scariest thing that happened to me as a result of following the guide was a partial downgrade to 9.2, and the solution to that was "once more, with feeling".
     
    Autz likes this.