Freezing on Loading

Discussion in 'Acekard' started by LouC, Mar 24, 2009.

  1. LouC
    OP

    LouC Member

    Newcomer
    16
    0
    Feb 11, 2008
    Hi, I've just received my Acekard 2i, and my DS recognises it but then just freezes on the 'Loading' screen. I've tried both the AK2 firmware and the AKAIO 1.4.1 and the same thing happens with both.

    Any ideas?
     
  2. Bri

    Bri GBAtemp Psycho!

    Member
    3,413
    2
    Dec 25, 2007
    United States
    Did you get to the menu at all, or it froze before it got to the menu? If it froze before it got to the menu, it could have something to do with the skin you're using. Try reformatting your microSD card using the Panasonic formatter (make a backup first), then install AKAIO 1.4.1 Proper (copy the akmenu4.nds file and __aio folder). Create a "games" folder and add a few .nds files to it. Don't do anything else. Use "safely remove hardware" before removing your microSD card, then try running it.

    -Bri
     
  3. LouC
    OP

    LouC Member

    Newcomer
    16
    0
    Feb 11, 2008
    Thanks for replying.

    I have tried this but it is still freezing, I don't get the menu at all. I get the screen with Pictochat on and it says Acekard 2i where the name of the game cartridge would be, I touch that and I get 'Loading' on the lower screen and it just stays like that.
     
  4. LouC
    OP

    LouC Member

    Newcomer
    16
    0
    Feb 11, 2008
    WOOPS Stupid woman alert !!!!

    It turns out the micro sd card wasn't going into the card properly! (It seemed like it had clicked, but I did think it strange that it stuck out! It's working fine now.

    [​IMG]
     
  5. Bri

    Bri GBAtemp Psycho!

    Member
    3,413
    2
    Dec 25, 2007
    United States
    Good, glad you got it working!

    -Bri