freeShop error..

Discussion in '3DS - Homebrew Development and Emulators' started by WhatysHD, Apr 15, 2017.

  1. WhatysHD
    OP

    WhatysHD Member

    Newcomer
    19
    2
    Apr 15, 2017
    Brazil
    Need FW 9.6+, Seed failed: E9B70CBC2443397D. How do I fix that? Can anyone be specific about it? (New on this thing n not the best english speaker).
     
  2. nitroBW

    nitroBW warum nicht?

    Member
    754
    683
    Nov 1, 2016
    Germany
    donut piss wasteland
    This is a go to example of how to create a bad post on temp.

    Which firmware are you on, which console do you have, do you have A9LH, did you follow a guide, WHEN did that error occur?
    Give info, damn.
     
    Dude1452 likes this.
  3. mbcrazed

    mbcrazed GBAtemp Advanced Fan

    Member
    651
    239
    Nov 10, 2012
    China
    GBATemp
    Well, before I say update, do you have A9LH? We need more information to go on!
    Edit :ph34r:
     
    proflayton123 and nitroBW like this.
  4. WhatysHD
    OP

    WhatysHD Member

    Newcomer
    19
    2
    Apr 15, 2017
    Brazil
    I do have A9LH. I'm on 9.2.0-20U. Old 3DS. I followed 3ds.guide. Everything works fine except the fact that I can download "new games" on freeShop.. like Super Mario Maker, PKMN SM etc. I'm able to download only a few games (older ones) like Mario Party, Super Mario 3, PKMN OR. Good enough or you guys need more info?
     
  5. nitroBW

    nitroBW warum nicht?

    Member
    754
    683
    Nov 1, 2016
    Germany
    donut piss wasteland
    When did that error occur? Did you start a game or launch homebrew?
     
  6. WhatysHD
    OP

    WhatysHD Member

    Newcomer
    19
    2
    Apr 15, 2017
    Brazil
    The error occurred when I tried to download a few games like I said.. after I press the download icon on the game picture on the freeShop, after 1-2 secs the icon gets red, when I go check out what happened on my download queue it shows:
     
  7. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    There are games that need a higher version, so if you're on 9.2, you'll not be able to play them
     
    Last edited by Arubaro, Apr 15, 2017
    nitroBW and BL4Z3D247 like this.
  8. Paccc

    Paccc Advanced Member

    Newcomer
    53
    7
    Jun 17, 2016
    Well, you need 9.6 for some games because nintendo introduced downloads with multiple parts then (or something),
    So if you dont want to update to 11.4 you need to investigate other means to update or just avoid eshop. Not sure if cart update would suffice since it might not update apps.
     
    Last edited by Paccc, Apr 15, 2017
  9. Justin20020

    Justin20020 GBAtemp Advanced Fan

    Member
    598
    117
    Jun 22, 2015
    Gambia, The
    So you said you have A9lh installed. I recommend you first to install lumaupdater and install the newest luma update. After this, you should update the 3ds. If you're on 9.2 and freeshop required 9.6+ you should update your 3ds and try it again
     
  10. WhatysHD
    OP

    WhatysHD Member

    Newcomer
    19
    2
    Apr 15, 2017
    Brazil
    I do have lumaupdater but Idk how to update safely tho... cus I heard that if you update to 11.4 will f* your console (something like that) and I don't want to brick my console (just like everyone else)
     
  11. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,328
    5,339
    Mar 17, 2010
    Norway
    Alola
    It says right there in the error message what you need to do. NEED FW 9.6+
    Encryption seeds weren't introduced until 9.6 and newer games require them to work.
     
    Dude1452 likes this.
  12. WhatysHD
    OP

    WhatysHD Member

    Newcomer
    19
    2
    Apr 15, 2017
    Brazil
    I got it. The thing is that I'm not really sure how to update luma without bricking my console. Idk if it will brick it or if will not, I'm just not so safe about the ideia you know.
     
  13. Crimson-Fyre

    Crimson-Fyre Advanced Member

    Newcomer
    71
    16
    Feb 7, 2017
    United States
    The Twilight Zone
    if you have a proper a9lh+luma3ds installation as you say its not likely to brick you ... it may break homebrew launcher as i dont know if the payloads for it are updated yet (been working too much to really pay attn) but if you are only intrested in whats on freeshop than i beleive you should be ok
     
  14. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,328
    5,339
    Mar 17, 2010
    Norway
    Alola
    Well, as far as I know the latest Luma hourly works fine with 11.4. Make a NAND backup first just in case, then update.
     
    MajinCubyan likes this.
  15. Justin20020

    Justin20020 GBAtemp Advanced Fan

    Member
    598
    117
    Jun 22, 2015
    Gambia, The
    It wont brick. You just press install and update the 3ds. You won't screw up your 3ds on 11.4. I'm myself there and all works fine
     
  16. gamemasteru03

    gamemasteru03 Nintendo nerd

    Member
    800
    332
    Sep 18, 2016
    United States
    It wont brick you I have update a million times. Here's a little guide to fix your problem.
    1)launch luma updater and choose the latest stable.
    2)Make a nand backup using hourglass.
    3)Go to system settings and update.
     
  17. WhatysHD
    OP

    WhatysHD Member

    Newcomer
    19
    2
    Apr 15, 2017
    Brazil
    Is there another way to backup nand without that hourglass thing (I said I was new to this thing).
     
  18. nitroBW

    nitroBW warum nicht?

    Member
    754
    683
    Nov 1, 2016
    Germany
    donut piss wasteland
    Hourglass is made for backups, there is no other way. You need something between 2-4 gigabyte space on your SD card, not sure.
    Being new doesn't justify not knowing stuff. The guide explains many things pretty well, especially backing up your NAND.
     
  19. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,678
    412
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    Hourglass9 or GodMode9 are the recommended ways to create a NAND backup.
     
  20. Crimson-Fyre

    Crimson-Fyre Advanced Member

    Newcomer
    71
    16
    Feb 7, 2017
    United States
    The Twilight Zone
    hourglass9/decrypt9WIP/godmode9 are your best bets for doing that ... and im sure there are tutorials/guides on the forums that can tell you exactly how to do it and where to find the output they make ... those are well established programs and will work well

    one must learn by reading/understanding and then doing ... learning by osmosis is not going to work here lol
     
    Last edited by Crimson-Fyre, Apr 15, 2017