freeShop 3ds will not work

Discussion in '3DS - Homebrew Development and Emulators' started by zak karpan, Jun 14, 2016.

  1. zak karpan
    OP

    zak karpan Newbie

    Newcomer
    8
    0
    Jun 14, 2016
    United States
    Hello, so I recently bought a 2ds and it is still on the firmware 8.1.0-19U. I followed dark flare's tutorial on how to get the freeShop up and running but my FBI wont work. I tried installing FBI over the health and safety app and it worked but when I installed freeShop 1.2 it said something like this is an unsigned cia.
    So then I went out and bought a copy of cubic ninja to try and and get FBI (homebrew) from there but it said the same thing.


    Plz help

    Thank you
     
  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    What cfw are you using?
    Why are you not on 9.2 ?
    Why didnt you make an emunand following plailect's guide or even install a9lh?
    https://github.com/Plailect/Guide/wiki
    Do you have enctitlekeys.bin in the freeshop folder?

    — Posts automatically merged - Please don't double post! —

    Also shame on you , you should have posted in the freeshop thread
     
    Xiphiidae and Xenon Hacks like this.
  3. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,114
    3,410
    Nov 13, 2014
    United States
    All of this
     
    Davidosky99 likes this.
  4. zak karpan
    OP

    zak karpan Newbie

    Newcomer
    8
    0
    Jun 14, 2016
    United States
    Hi thank you for responding

    I am sorry for not posting in the freeShop thread i literally just started here
    I am using RXtools but like I said I would like it if i could run homebrew
    Another question does FBI require a CFW
    Yes I have encrypted title keys in the folder
    And what firmware is required for arm9loaderhax because I can go install that right now
    I got homebrew (ninjahax1) partly so I could use sysupdater because FBI would not work but hey what do ya know sysupdater does not work either
     
  5. Quantumcat

    Quantumcat Dead and alive

    Member
    11,548
    6,210
    Nov 23, 2014
    Australia
    Canberra, Australia
    Yes FBI requires CFW - you don't have signatures patched, that's why you can't install CIAs. Even if you got freeShop running you wouldn't be able to play any of the games it installed without CFW. A9LH with Luma is best but you can just use Luma with menuhax or just launching with homebrew (stop in the guide after you get emuNAND and FBI injected).
    Guide is here: (read updating to 9.2 first or you won't be able to do anything else) https://github.com/Plailect/Guide/wiki