Frankenstein firmware?

Discussion in '3DS - Homebrew Development and Emulators' started by lolipopguy, Feb 3, 2016.

  1. lolipopguy
    OP

    lolipopguy Newbie

    Newcomer
    8
    1
    Feb 3, 2016
    Canada
    So i tried to downgrade my N3dsxl from 9.9 to 9.2, and halfway through i had the error. I could boot without my sd but settings and browser don't work. Went to buy a brand new copy of shovel knights, got stuck at the 3ds screen. Besides updating to 10.5 (which i really hope i don't have to), would buying an OOT help? My friend too has a N3dsxl with firmware 9.9 though. If not, are there any other options for me now?
     
  2. kje123

    kje123 this title is false

    Member
    385
    229
    Aug 9, 2015
    United States
    Seattle
    Sounds like an incomplete downgrade. Simply find a 10.3 or below firmware package and install that

    Then, try downgrade again.
     
  3. lolipopguy
    OP

    lolipopguy Newbie

    Newcomer
    8
    1
    Feb 3, 2016
    Canada
    I only have access to browserhax and now that my browser is not working, i can't just reload any firmware.
     
  4. Joom

    Joom  ❤❤❤

    Member
    4,044
    2,744
    Jan 8, 2016
    United States
    Yeah, you're gonna need a physical copy of OoT and a Power Save dongle.
     
  5. lolipopguy
    OP

    lolipopguy Newbie

    Newcomer
    8
    1
    Feb 3, 2016
    Canada
    If i don't have a power save dongle, would my friend's 3dsxl help?
     
  6. Hoppy

    Hoppy GBAtemp Regular

    Member
    151
    53
    Sep 15, 2015
    United States
    Fluffy Island
    If they have access to Homebrew and you have Ocarina of Time 3D, they could install oothax on it, yes.
     
  7. lolipopguy
    OP

    lolipopguy Newbie

    Newcomer
    8
    1
    Feb 3, 2016
    Canada
    Thats great news. Hopefully everything goes smoothly from now on
     
    Hoppy likes this.
  8. Hoppy

    Hoppy GBAtemp Regular

    Member
    151
    53
    Sep 15, 2015
    United States
    Fluffy Island
    Good luck! The journey to emuNAND is a tough but worthwhile experience. ;)
     
    lolipopguy likes this.
  9. Buttsnake

    Buttsnake "Mods please close this thread"

    Member
    207
    76
    Aug 23, 2015
    United States
    Inside your SD card
    Bro, best of luck. And if you not already, use safesysupdayer
     
    lolipopguy likes this.
  10. Xoo00o0o0o

    Xoo00o0o0o Xoo00o0o0o is in the house

    Member
    816
    53
    Apr 23, 2009
    United States
    Dallas, TX
    I posted a guide on how to get out of Frankenfirmware earlier today and it uses OoT. Here's a link.
     
    Xexyz, lolipopguy and Ar7ific1al like this.
  11. lolipopguy
    OP

    lolipopguy Newbie

    Newcomer
    8
    1
    Feb 3, 2016
    Canada
    So right now i have OOThax and i plan to upgrade to 10.3 first before downgrading again to 9.2. Any specific sysupdater i should/ should not use? Read somewhere that some sysupdater is not compatible with some firmware and may brick while upgrading...

    Edit: Disregard, i have updated successfully and downgraded to 9.2 successfully. Now to start reading guides on whats nexttt
     
    Last edited by lolipopguy, Feb 4, 2016